WTF

1 post / 0 new
Offline
Last seen: 3 weeks 3 days ago
Joined: 01/24/2015 - 05:27
Gems: -1
WTF

Well I just finish making one new element, afterward I went to console there and found this thing
>BOOTING UP GRADLE...
>Data loaded, MCreator gradle console ready [ver 1.007]! [boot took 16 milliseconds]
>RIGHT click once to copy log to the clipboard or twice to clear the log.
>=========================================================================================================================
>Executing gradle command: build
>Microsoft Windows [Version 6.2.9200]
>(c) 2012 Microsoft Corporation. All rights reserved.
>C:\Pylo\MCreator159>cd forge
>C:\Pylo\MCreator159\forge>SET "JAVA_HOME=C:\Pylo\MCreator159\jdk\"
>C:\Pylo\MCreator159\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
>C:\Pylo\MCreator159\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
>C:\Pylo\MCreator159\forge>gradlew build
>[Fatal Error] ow2-1.3.pom:1:20: XML version "1.8" is not supported, only XML 1.0 is supported.
>FAILURE: Build failed with an exception.
>* What went wrong:
>A problem occurred configuring root project 'forge'.
>> Could not resolve all dependencies for configuration ':classpath'.
>   > Could not resolve org.ow2.asm:asm-debug-all:5.0.3.
>     Required by:
>         :forge:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSHOT
>         :forge:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSHOT > net.md-5:SpecialSource:1.7.3
>         :forge:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT
>      > Could not parse POM http://repo1.maven.org/maven2/org/ow2/asm/asm-debug-all/5.0.3/asm-debug-...
>         > Could not resolve org.ow2.asm:asm-parent:5.0.3.
>            > Could not parse POM http://repo1.maven.org/maven2/org/ow2/asm/asm-parent/5.0.3/asm-parent-5....
>BUILD FAILED
>               > Could not resolve org.ow2:ow2:1.3.
>                  > Could not parse POM http://repo1.maven.org/maven2/org/ow2/ow2/1.>                     > XML version "1.8" is not supported, only XML 1.0 is supported.
3/ow2-1.3.pom
>Total time: 21.403 secs
>   > Could not resolve org.ow2.asm:asm-debug-all:5.0.3.
>     Required by:
>         :forge:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSHOT > de.oceanlabs.mcp:mcinjector:3.2-SNAPSHOT
>      > Could not parse POM http://repo1.maven.org/maven2/org/ow2/asm/asm-debug-all/5.0.3/asm-debug-...
>         > Could not resolve org.ow2.asm:asm-parent:5.0.3.
>            > Could not parse POM http://repo1.maven.org/maven2/org/ow2/asm/asm-parent/5.0.3/asm-parent-5....
>               > Could not resolve org.ow2:ow2:1.3.
>                  > Could not parse POM http://repo1.maven.org/maven2/org/ow2/ow2/1.3/ow2-1.3.pom
>                     > XML version "1.8" is not supported, only XML 1.0 is supported.
>* Try:
>Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
>C:\Pylo\MCreator159\forge>
>Task completed with return code 0 in 22312 milliseconds
>Task return code check OK!

What just happening? Can someone explain to me? Sry for bad eng :P