Crashes when exporting

2 posts / 0 new
Last post
Offline
Last seen: 1 year 5 months ago
Joined: 11/28/2015 - 05:08
Gems: 0
Crashes when exporting

I've tried removing the .lock on the cache but it replaces it ive tried re-downloading and even factory resetting but nothing worked! help will be appriciated

Console :P

BOOTING UP GRADLE...
Data loaded, MCreator gradle console ready [ver 1.007]! [boot took 0 milliseconds]
RIGHT click once to copy log to the clipboard or twice to clear the log.
   
Executing gradle command: clean build
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
C:\Pylo\MCreator160>cd forge
C:\Pylo\MCreator160\forge>SET "JAVA_HOME=C:\Pylo\MCreator160\jdk\"
C:\Pylo\MCreator160\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator160\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator160\forge>SET "JAVA_OPTS=-Xmx256m -Xms200m"
C:\Pylo\MCreator160\forge>gradlew clean build
****************************
 Powered By MCP:             
 http://modcoderpack.com/    
 Searge, ProfMobius, Fesh0r, 
 R4wk, ZeuX, IngisKahn, bspkrs
 MCP Data version : snapshot_20141130
****************************
:clean
:downloadClient SKIPPED
:downloadServer SKIPPED
:getVersionJson
:extractUserDev UP-TO-DATE
:mergeJars SKIPPED
:applyBinPatches SKIPPED
:downloadMcpTools SKIPPED
:extractMcpData UP-TO-DATE
:genSrgs SKIPPED
:deobfBinJar SKIPPED
:compileApiJava UP-TO-DATE
:processApiResources UP-TO-DATE
:apiClasses UP-TO-DATE
:sourceMainJava
C:\Pylo\MCreator160\forge\build\sources\java\mod\mcreator\mcreator_tEST.java:126: error: cannot find symbol
int j = (int)(entity.prevPosY + (entity.posY - entity.prevPosY) * (double)var4 + 1.62D - (double)entity.yOffset);
                                                                                                       ^
  symbol:   variable yOffset
  location: variable entity of type EntityPlayer
1 error
FAILURE: Build failed with an exception.
* What went wrong:
Execution failed for task ':compileJava'.
> Compilation failed; see the compiler error output for details.
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
:compileJava FAILED
BUILD FAILED
Total time: 16.184 secs



Offline
Last seen: 1 year 6 months ago
Joined: 09/01/2014 - 19:00
Gems: 0
If you have edited the amount

If you have edited the amount of RAM used in the preferences this may be the problem. "Editing the allocated RAM has been linked to many bugs EG: "the common compile error ect" Keep the allocated RAM around 500 and below 512