Problem in console ''skipped''

2 posts / 0 new
Last post
Offline
Last seen: 1 year 6 months ago
Joined: 11/13/2015 - 03:08
Gems: 0
Problem in console ''skipped''

Hi everyone.

 

I have a problem in the console.When i finish my mod(mob,block,anyway), i have this problem in the consoleç

 

Executing gradle command: clean build
Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Pylo\MCreator160>cd forge
C:\Pylo\MCreator160\forge>SET "JAVA_HOME=C:\Pylo\MCreator160\jdk\"
C:\Pylo\MCreator160\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator160\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator160\forge>SET "JAVA_OPTS=-Xmx256m -Xms200m"
C:\Pylo\MCreator160\forge>gradlew clean build
****************************
 Powered By MCP:             
 http://modcoderpack.com/    
 Searge, ProfMobius, Fesh0r, 
 R4wk, ZeuX, IngisKahn, bspkrs
 MCP Data version : snapshot_20141130
****************************
:clean
:downloadClient SKIPPED
:downloadServer SKIPPED
:getVersionJson
:extractUserDev UP-TO-DATE
:mergeJars SKIPPED
:applyBinPatches SKIPPED
:downloadMcpTools SKIPPED
:extractMcpData UP-TO-DATE
:genSrgs SKIPPED
:deobfBinJar SKIPPED
:compileApiJava UP-TO-DATE
:processApiResources UP-TO-DATE
:apiClasses UP-TO-DATE
:sourceMainJava
:compileJava
:processResources
:classes
:jar
:compileTestJava UP-TO-DATE
:processTestResources UP-TO-DATE
:testClasses UP-TO-DATE
:test UP-TO-DATE
:reobf
:assemble
:check UP-TO-DATE
:build
BUILD SUCCESSFUL
Total time: 19.593 secs
C:\Pylo\MCreator160\forge>
Task completed with return code 0 in 20219 milliseconds
Task return code check OK!
   
Executing gradle command: clean build
Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Pylo\MCreator160>cd forge
C:\Pylo\MCreator160\forge>SET "JAVA_HOME=C:\Pylo\MCreator160\jdk\"
C:\Pylo\MCreator160\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator160\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator160\forge>SET "JAVA_OPTS=-Xmx256m -Xms200m"
C:\Pylo\MCreator160\forge>gradlew clean build
****************************
 Powered By MCP:             
 http://modcoderpack.com/    
 Searge, ProfMobius, Fesh0r, 
 R4wk, ZeuX, IngisKahn, bspkrs
 MCP Data version : snapshot_20141130
****************************
:clean
:downloadClient SKIPPED
:downloadServer SKIPPED
:getVersionJson
:extractUserDev UP-TO-DATE
:mergeJars SKIPPED
:applyBinPatches SKIPPED
:downloadMcpTools SKIPPED
:extractMcpData UP-TO-DATE
:genSrgs SKIPPED
:deobfBinJar SKIPPED
:compileApiJava UP-TO-DATE
:processApiResources UP-TO-DATE
:apiClasses UP-TO-DATE
:sourceMainJava
C:\Pylo\MCreator160\forge\build\sources\java\mod\mcreator\mcreator_kopk.java:101: warning: getEntityTexture(Entity) in <anonymous mod.mcreator.mcreator_kopk$1> overrides getEntityTexture(Entity) in RenderBiped; overridden method is a bridge method
        RenderingRegistry.registerEntityRenderingHandler(mcreator_kopk.Entitykopk.class, new RenderBiped(Minecraft.getMinecraft().getRenderManager(), new ModelBiped(), 0, 0){protected ResourceLocation getEntityTexture(Entity par1Entity){return new ResourceLocation("DevilAcolyte.png");}});
                                                                                                                                                                                                         ^
2 warnings
:compileJava
:processResources
:classes
:jar
:compileTestJava UP-TO-DATE
:processTestResources UP-TO-DATE
:testClasses UP-TO-DATE
:test UP-TO-DATE
:reobf
:assemble
:check UP-TO-DATE
:build
BUILD SUCCESSFUL
Total time: 18.391 secs
C:\Pylo\MCreator160\forge>
Task completed with return code 0 in 19031 milliseconds
Task return code check OK!

 

You can see a lot of step are ''skipped''.How can i resolve this problem?

 

Thanks.



Brich036's picture
Offline
Last seen: 4 months 2 weeks ago
Joined: 05/11/2015 - 03:57
Gems: 2
you cant solve it and dont

you cant solve it and dont worry its fine, I have that aswell it doesnt effect anything, if its not red then your good