A broken code

6 posts / 0 new
Last post
Offline
Last seen: 4 months 2 weeks ago
Joined: 03/19/2015 - 21:50
Gems: 0
A broken code

Hey there, I wasn't sure which topic so I just chose general.

I doubt many people are familiar with the Lego tv show Ninjago, but I have been making a mod on it. Only problem is, this code pops up everytime I try starting the client enviroment.


>=========================================================================================================================
>Executing gradle command: runClient
>Microsoft Windows [Version 6.1.7601]
>Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
>C:\Pylo\MCreator159>cd forge
>'gradlew' is not recognized as an internal or external command,
>C:\Pylo\MCreator159\forge>SET "JAVA_HOME=C:\Pylo\MCreator159\jdk\"
>operable program or batch file.
>C:\Pylo\MCreator159\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
>C:\Pylo\MCreator159\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
>C:\Pylo\MCreator159\forge>gradlew runClient
>C:\Pylo\MCreator159\forge>
>Task completed with return code 0 in 61 milliseconds
>Task return code check OK!

 

Any help possible?

 



AcidGaming's picture
Offline
Last seen: 1 year 4 months ago
Joined: 01/11/2015 - 15:48
Gems: 0
Re-install

Re-install

Offline
Last seen: 4 months 2 weeks ago
Joined: 03/19/2015 - 21:50
Gems: 0
RE:Re-install

@AcidGaming Ok then.

Offline
Last seen: 4 months 2 weeks ago
Joined: 03/19/2015 - 21:50
Gems: 0
RE:Re-install

@AcidGaming Wait, I uploaded my backup, but the console shows up with the same message.

Offline
Last seen: 4 months 2 weeks ago
Joined: 03/19/2015 - 21:50
Gems: 0
Nooo! My mod is gone!

Nooo!

My mod is gone!

Offline
Last seen: 4 months 2 weeks ago
Joined: 03/19/2015 - 21:50
Gems: 0
Sorry for all the hassel, I

Sorry for all the hassel, I fixed  it :)