I CANT MAKE ANYTHING!!!!

6 posts / 0 new
Last post
proxerater's picture
Offline
Last seen: 2 months 1 day ago
Joined: 03/11/2014 - 04:38
Gems: 62
I CANT MAKE ANYTHING!!!!

Every Time I Try To Make Somthing, The Build Fails! Look :
Executing gradle command: clean build
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
C:\Users\user\Desktop\MCreator158>cd forge
C:\Users\user\Desktop\MCreator158\forge>SET "JAVA_HOME=C:\Users\user\Desktop\MCreator158\jdk\"
C:\Users\user\Desktop\MCreator158\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Users\user\Desktop\MCreator158\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Users\user\Desktop\MCreator158\forge>SET "JAVA_OPTS=-Xmx256m -Xms200m"
C:\Users\user\Desktop\MCreator158\forge>gradlew clean build
FAILURE: Build failed with an exception.
* What went wrong:
A problem occurred configuring root project 'forge'.
> Could not open buildscript class cache for build file 'C:\Users\user\Desktop\MCreator158\forge\build.gradle' (C:\Users\user\.gradle\caches\2.0\scripts\build_6lq9mbomlt11f76ilm5levjaun\ProjectScript\buildscript).
   > java.io.FileNotFoundException: C:\Users\user\.gradle\caches\2.0\scripts\build_6lq9mbomlt11f76ilm5levjaun\ProjectScript\buildscript\cache.properties (The system cannot find the file specified)
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 3.322 secs
C:\Users\user\Desktop\MCreator158\forge>
Task completed with return code 0 in 6536 milliseconds
Task return code check OK!
 

HELP ME PLEASE IM TRYING TO MAKE A HUGE MOD. PLEASE.



MCGamer00000's picture
Offline
Last seen: 1 year 9 months ago
Joined: 06/14/2015 - 07:12
Gems: 0
Maybe try to factory reset

Maybe try to factory reset MCReator, and save your stuff in case (as a MCL), and if that doesnt work try to comepletely delete the folder then reinstall MCReator 1.5.8.And if that doesnt work try to install 1.5.7

I made the Pro-Visions Mod - LINK : https://mcreator.pylo.co/modification/16020/pro-visions-mod#

 

proxerater's picture
Offline
Last seen: 2 months 1 day ago
Joined: 03/11/2014 - 04:38
Gems: 62
thanks man :P gonna try now

thanks man :P gonna try now

proxerater's picture
Offline
Last seen: 2 months 1 day ago
Joined: 03/11/2014 - 04:38
Gems: 62
RE:thanks man :P gonna try now

@proxerater I LOOKED IN THE CONSOLE, THERE IT IS AGAIN. FUU

Offline
Last seen: 1 year 8 months ago
Joined: 09/08/2015 - 00:10
Gems: 0
Try running as Admin EVERY

Try running as Admin EVERY time. That is what worked for me. I had the same problem with it not finding forge

proxerater's picture
Offline
Last seen: 2 months 1 day ago
Joined: 03/11/2014 - 04:38
Gems: 62
RE:Try running as Admin EVERY

@SweetTea THANK YOU SWEETEA YOU SAVED MY LIFE!!! :DDD SOOO HAPPY!!!