error: cannot find symbol

2 posts / 0 new
Last post
Offline
Last seen: 1 year 5 months ago
Joined: 04/07/2015 - 01:45
Gems: 0
error: cannot find symbol

When I recompile after adding something, I get one of these error messages for every one of my items, recipies, and blocks. Below is a snippit of what I am seeing.  "error: cannot find symbol"

Why am I getting this? Also, this may be why I cannot run the test client.

 

C:\Pylo\MCreator 1.5.7 [1.8]\forge\build\sources\java\mod\mcreator\TestEnvironmentMod.java:107: error: cannot find symbol
mcreator_petriDish3 mcreator_1 = new mcreator_petriDish3();
^
  symbol:   class mcreator_petriDish3
  location: class TestEnvironmentMod
C:\Pylo\MCreator 1.5.7 [1.8]\forge\build\sources\java\mod\mcreator\TestEnvironmentMod.java:108: error: cannot find symbol
mcreator_zrregiumblob mcreator_2 = new mcreator_zrregiumblob();
^
  symbol:   class mcreator_zrregiumblob
  location: class TestEnvironmentMod
C:\Pylo\MCreator 1.5.7 [1.8]\forge\build\sources\java\mod\mcreator\TestEnvironmentMod.java:112: error: cannot find symbol
mcreator_zreggiumblobx1 mcreator_6 = new mcreator_zreggiumblobx1();
^
  symbol:   class mcreator_zreggiumblobx1
  location: class TestEnvironmentMod
C:\Pylo\MCreator 1.5.7 [1.8]\forge\build\sources\java\mod\mcreator\TestEnvironmentMod.java:114: error: cannot find symbol
mcreator_zrregiumingot mcreator_8 = new mcreator_zrregiumingot();
^
  symbol:   class mcreator_zrregiumingot
  location: class TestEnvironmentMod
C:\Pylo\MCreator 1.5.7 [1.8]\forge\build\sources\java\mod\mcreator\TestEnvironmentMod.java:117: error: cannot find symbol
mcreator_petridish1 mcreator_11 = new mcreator_petridish1();
^
  symbol:   class mcreator_petridish1
  location: class TestEnvironmentMod
C:\Pylo\MCreator 1.5.7 [1.8]\forge\build\sources\java\mod\mcreator\TestEnvironmentMod.java:118: error: cannot find symbol
mcreator_zreggiumsword mcreator_12 = new mcreator_zreggiumsword();
^
  symbol:   class mcreator_zreggiumsword
  location: class TestEnvironmentMod
C:\Pylo\MCreator 1.5.7 [1.8]\forge\build\sources\java\mod\mcreator\TestEnvironmentMod.java:120: error: cannot find symbol
mcreator_zrregiumswrdunb mcreator_14 = new mcreator_zrregiumswrdunb();
^



Offline
Last seen: 5 days 10 hours ago
Joined: 12/15/2016 - 15:50
Gems: 35
Ugh. No one EVER replies to

Ugh. No one EVER replies to these threads responding and it's ANNOYING as heck. Good grief support team, can't you help us out?

Anyway, pretty sure that it has something to do with files not existing...