NEED HELP... CAN'T DO ANYTHING WITH GRADLE

4 posts / 0 new
Last post
Coolguy1260's picture
Offline
Last seen: 1 week 5 days ago
Joined: 11/17/2014 - 00:15
Gems: 0
NEED HELP... CAN'T DO ANYTHING WITH GRADLE

Ok, when mcreator recompiled, i got this error:

Spoiler: Highlight to view
BOOTING UP GRADLE...
Data loaded, MCreator gradle console ready [ver 1.007]! [boot took 0 milliseconds]
RIGHT click once to copy log to the clipboard or twice to clear the log.
===================================================================================================================================
Executing gradle command: clean runClient
Microsoft Windows [Version 10.0.10240]
(c) 2015 Microsoft Corporation. All rights reserved.
C:\Pylo\MCreator157Fix>cd forge
C:\Pylo\MCreator157Fix\forge>SET "JAVA_HOME=C:\Pylo\MCreator157Fix\jdk\"
C:\Pylo\MCreator157Fix\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator157Fix\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator157Fix\forge>gradlew clean runClient
FAILURE: Build failed with an exception.
* Where:
Build file 'C:\Pylo\MCreator157Fix\forge\build.gradle' line: 25
* What went wrong:
BUILD FAILED
A problem occurred evaluating root project 'forge'.
> No such version exRun with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
ists!
* Try:
Total time: 18.411 secs
C:\Pylo\MCreator157Fix\forge>
Task completed with return code 0 in 32214 milliseconds
Task return code check OK!

The same thing happens when I run the client! Please help me!



Offline
Last seen: 2 weeks 6 days ago
Joined: 08/16/2014 - 20:34
Gems: 0
I am having the same problem.

I am having the same problem. Join the club. :<

Brich036's picture
Offline
Last seen: 4 months 2 weeks ago
Joined: 05/11/2015 - 03:57
Gems: 2
i look at both of your errors

i look at both of your errors it looks like the forge is not working right try reinstalling mcreator

Coolguy1260's picture
Offline
Last seen: 1 week 5 days ago
Joined: 11/17/2014 - 00:15
Gems: 0
lol it works now no reinstall

lol it works now no reinstall needed