A Problem...

2 posts / 0 new
Last post
Offline
Last seen: 1 year 8 months ago
Joined: 08/07/2015 - 20:31
Gems: 0
A Problem...

I've pretty much just started Mcreator and tried to start the Minecraft Client Envirement (you know, to make sure everything works) but nothing happened and I got an error message in the console: 

BOOTING UP GRADLE...
Data loaded, MCreator gradle console ready [ver 1.007]! [boot took 5 milliseconds]
RIGHT click once to copy log to the clipboard or twice to clear the log.
===================================================================================================================================
Executing gradle command: clean runClient
Microsoft Windows [Version 10.0.10240]
(c) 2015 Microsoft Corporation. Med ensamr„tt.
C:\Pylo\MCreator157>cd forge
C:\Pylo\MCreator157\forge>SET "JAVA_HOME=C:\Pylo\MCreator157\jdk\"
C:\Pylo\MCreator157\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator157\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator157\forge>gradlew clean runClient
****************************
 Powered By MCP:             
 http://modcoderpack.com/    
 Searge, ProfMobius, Fesh0r, 
 R4wk, ZeuX, IngisKahn, bspkrs
 MCP Data version : snapshot_20141130
****************************
:clean
:downloadClient
FAILURE: Build failed with an exception.
* What went wrong:
java.io.FileNotFoundException: C:\Pylo\MCreator157\forge\.gradle\2.0\taskArtifacts\cache.properties (Det går inte att hitta filen) = (can't find the file)
BUILD FAILED
> C:\Pylo\MCreator157\forge\.gradle\2.0\taskArtifacts\cache.properties (Det går inte att hitta filen)
* Try:
Total time: 6.875 secs
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
C:\Pylo\MCreator157\forge>
Task completed with return code 0 in 7719 milliseconds
Task return code check OK!

 

 

Edited by: Xuray on 08/07/2015 - 21:28


Offline
Last seen: 1 year 8 months ago
Joined: 08/07/2015 - 20:31
Gems: 0
I think I've solved it. There

I think I've solved it. There where a cache.properties.lock file. I renamed it to cache.properties.