When I export a mod, it just closes Mcreator and does nothing.

3 posts / 0 new
Last post
Offline
Last seen: 2 years 2 months ago
Joined: 07/30/2015 - 21:14
Gems: 0
When I export a mod, it just closes Mcreator and does nothing.

I have a problem, that I can't figure out how to fix. Whenever I try to export a mod, it just exits Mcreator and doesn't export the mod. Is it because it might have installed wrong? Please help...



Offline
Last seen: 2 years 2 months ago
Joined: 07/30/2015 - 23:15
Gems: 0
Same thing happens to I.

Same thing happens to I.
Error Code: (In gradle log.txt)
****************************
Powered By MCP:
http://mcp.ocean-labs.de/
Searge, ProfMobius, Fesh0r,
R4wk, ZeuX, IngisKahn, bspkrs
MCP Data version : snapshot_20141130
****************************
:clean
:downloadClient

FAILURE: Build failed with an exception.

* What went wrong:
java.io.FileNotFoundException: C:\Pylo\MCreator157\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
> C:\Pylo\MCreator157\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

BUILD FAILED

Total time: 9.323 secs

Offline
Last seen: 2 years 2 months ago
Joined: 07/30/2015 - 21:14
Gems: 0
Maybe its the version of

Maybe its the version of forge we are using, I'm using there latest one for 1.8, but that seems like it is causing problems because somethings that mcreator needs doesn't exist. I used to be able to export mods back in 1.5.4, but that was with a different forge version.