MCreator not connecting to the internet and not finishing to install forge

2 posts / 0 new
Last post
Offline
Last seen: 1 year 10 months ago
Joined: 05/17/2014 - 22:30
Gems: 0
MCreator not connecting to the internet and not finishing to install forge

I have an issue. My Mcreator is saying can't connect to pylo.co. I don't know why. Here's the log I copied.

BOOTING UP GRADLE...
Data loaded, MCreator gradle console ready [ver 1.007]! [boot took 4 milliseconds]
RIGHT click once to copy log to the clipboard or twice to clear the log.
MCreator was not able to connect to the internet. Gradle tasks are not going to work.
===================================================================================================================================
Executing gradle command: cleanCache clean setupDecompWorkspace --refresh-dependencies
MCreator was not able to connect to the internet. Gradle tasks are not going to work.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
C:\Pylo\MCreator>cd forge
C:\Pylo\MCreator\forge>SET "JAVA_HOME=C:\Pylo\MCreator\jdk\"
C:\Pylo\MCreator\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator\forge>gradlew cleanCache clean setupDecompWorkspace --refresh-dependencies

 

Oh yeah also forge won't install it stays at that screen. My MCreator version is 5.7 latest one with 1.8. Any help?

 



Offline
Last seen: 1 year 6 months ago
Joined: 07/27/2015 - 15:51
Gems: 0
just install forge from the

just install forge from the forge site