Please Help Me! :(

4 posts / 0 new
Last post
Offline
Last seen: 1 year 3 months ago
Joined: 07/14/2015 - 11:23
Gems: 0
Please Help Me! :(

I have a this problem:

[ant:javac] warning: [options] bootstrap class path not set in conjunction with -source 1.6
[ant:javac] 1 warning
:runClient
[18:41:29] [main/INFO]: Extra: []
[18:41:29] [main/INFO]: Running with arguments: [--userProperties, {}, --accessToken, {REDACTED}, --assetIndex, 1.8, --assetsDir, C:/Users/a/.gradle/caches/minecraft/assets, --version, 1.8, --tweakClass, net.minecraftforge.fml.common.launcher.FMLTweaker, --tweakClass, net.minecraftforge.gradle.tweakers.CoremodTweaker]
[18:41:29] [main/INFO]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[18:41:29] [main/INFO]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[18:41:29] [main/INFO]: Loading tweak class name net.minecraftforge.gradle.tweakers.CoremodTweaker
[18:41:29] [main/INFO]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
[18:41:29] [main/INFO]: Forge Mod Loader version 8.0.37.1334 for Minecraft 1.8 loading
[18:41:29] [main/INFO]: Java is Java HotSpot(TM) Client VM, version 1.7.0_60, running on Windows 7:x86:6.1, installed at C:\Pylo\MCreator157\jdk\jre
[18:41:29] [main/INFO]: Managed to load a deobfuscated Minecraft name- we are in a deobfuscated environment. Skipping runtime deobfuscation
[18:41:29] [main/INFO]: Calling tweak class net.minecraftforge.gradle.tweakers.CoremodTweaker
[18:41:29] [main/INFO]: Injecting location in coremod net.minecraftforge.fml.relauncher.FMLCorePlugin
[18:41:29] [main/INFO]: Injecting location in coremod net.minecraftforge.classloading.FMLForgePlugin
[18:41:29] [main/INFO]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[18:41:29] [main/INFO]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[18:41:29] [main/INFO]: Loading tweak class name net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
[18:41:29] [main/INFO]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[18:41:29] [main/INFO]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[18:41:29] [main/INFO]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[18:41:30] [main/ERROR]: The binary patch set is missing. Either you are in a development environment, or things are not going to work!
[18:41:35] [main/ERROR]: FML appears to be missing any signature data. This is not a good thing
[18:41:35] [main/INFO]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[18:41:35] [main/INFO]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[18:41:36] [main/INFO]: Calling tweak class net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
[18:41:36] [main/INFO]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker
[18:41:36] [main/INFO]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker
[18:41:36] [main/INFO]: Launching wrapped minecraft {net.minecraft.client.main.Main}
[18:41:38] [Client thread/INFO]: Setting user: Player745
[18:41:47] [Client thread/INFO]: LWJGL Version: 2.9.1
[18:41:49] [Client thread/INFO]: Attempting early MinecraftForge initialization
[18:41:49] [Client thread/INFO]: MinecraftForge v11.14.1.1334 Initialized
[18:41:49] [Client thread/INFO]: Replaced 204 ore recipies
[18:41:49] [Client thread/INFO]: Completed early MinecraftForge initialization
[18:41:49] [Client thread/INFO]: Searching C:\Pylo\MCreator157\forge\eclipse\mods for mods
[18:41:52] [Client thread/WARN]: Zip file modid-1.0.jar failed to read properly, it will be ignored
java.lang.IllegalArgumentException: MALFORMED
    at java.util.zip.ZipCoder.toString(ZipCoder.java:58) ~[?:1.7.0_60]
    at java.util.zip.ZipFile.getZipEntry(ZipFile.java:531) ~[?:1.7.0_60]
    at java.util.zip.ZipFile.access$900(ZipFile.java:56) ~[?:1.7.0_60]
    at java.util.zip.ZipFile$1.nextElement(ZipFile.java:513) ~[?:1.7.0_60]
    at java.util.zip.ZipFile$1.nextElement(ZipFile.java:483) ~[?:1.7.0_60]
    at java.util.jar.JarFile$1.nextElement(JarFile.java:244) ~[?:1.7.0_60]
    at java.util.jar.JarFile$1.nextElement(JarFile.java:239) ~[?:1.7.0_60]
    at java.util.Collections.list(Collections.java:3688) ~[?:1.7.0_60]
    at net.minecraftforge.fml.common.discovery.JarDiscoverer.discover(JarDiscoverer.java:62) [JarDiscoverer.class:?]
    at net.minecraftforge.fml.common.discovery.ContainerType.findMods(ContainerType.java:42) [ContainerType.class:?]
    at net.minecraftforge.fml.common.discovery.ModCandidate.explore(ModCandidate.java:71) [ModCandidate.class:?]
    at net.minecraftforge.fml.common.discovery.ModDiscoverer.identifyMods(ModDiscoverer.java:131) [ModDiscoverer.class:?]
    at net.minecraftforge.fml.common.Loader.identifyMods(Loader.java:348) [Loader.class:?]
    at net.minecraftforge.fml.common.Loader.loadMods(Loader.java:469) [Loader.class:?]
    at net.minecraftforge.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:208) [FMLClientHandler.class:?]
    at net.minecraft.client.Minecraft.startGame(Minecraft.java:412) [Minecraft.class:?]
    at net.minecraft.client.Minecraft.run(Minecraft.java:325) [Minecraft.class:?]
    at net.minecraft.client.main.Main.main(SourceFile:120) [Main.class:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.7.0_60]
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57) ~[?:1.7.0_60]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.7.0_60]
    at java.lang.reflect.Method.invoke(Method.java:606) ~[?:1.7.0_60]
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.11.jar:?]
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.11.jar:?]
    at net.minecraftforge.gradle.GradleStartCommon.launch(Unknown Source) [start/:?]
    at GradleStart.main(Unknown Source) [start/:?]
[18:41:52] [Client thread/INFO]: Forge Mod Loader has identified 3 mods to load
[18:41:53] [Client thread/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at CLIENT
[18:41:53] [Client thread/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
[18:41:54] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
[18:41:54] [Client thread/INFO]: Processing ObjectHolder annotations
[18:41:54] [Client thread/INFO]: Found 384 ObjectHolder annotations
[18:41:54] [Client thread/INFO]: Configured a dormant chunk cache size of 0
[18:41:54] [Client thread/INFO]: Applying holder lookups
[18:41:54] [Client thread/INFO]: Holder lookups applied
[18:41:56] [Sound Library Loader/INFO]: Starting up SoundSystem...
[18:41:56] [Thread-7/INFO]: Initializing LWJGL OpenAL
[18:41:56] [Thread-7/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[18:41:56] [Thread-7/INFO]: OpenAL initialized.
[18:41:56] [Sound Library Loader/INFO]: Sound engine started
[18:42:04] [Client thread/INFO]: Created: 512x512 textures-atlas
[18:42:07] [Client thread/INFO]: Forge Mod Loader has successfully loaded 3 mods
[18:42:07] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
[18:42:08] [Client thread/INFO]: SoundSystem shutting down...
[18:42:08] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com
[18:42:08] [Sound Library Loader/INFO]: Starting up SoundSystem...
[18:42:08] [Thread-9/INFO]: Initializing LWJGL OpenAL
[18:42:08] [Thread-9/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[18:42:08] [Thread-9/INFO]: OpenAL initialized.
[18:42:08] [Sound Library Loader/INFO]: Sound engine started
[18:42:14] [Client thread/INFO]: Created: 512x512 textures-atlas

Please help me :(



JustGameIn's picture
Offline
Last seen: 7 hours 54 min ago
Joined: 06/30/2015 - 20:42
Gems: 28
Delete last mod you created

Delete last mod you created and try again. If not I dont know?

Offline
Last seen: 1 year 3 months ago
Joined: 07/14/2015 - 11:23
Gems: 0
I create new block

I create new block

Error:

FAILURE: Build failed with an exception.
* What went wrong:
Execution failed for task ':reobf'.
> MALFORMED
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

Offline
Last seen: 1 year 3 months ago
Joined: 07/14/2015 - 11:23
Gems: 0
AL lib: (EE)

AL lib: (EE) MMDevApiOpenPlayback: Device init failed: 0x80004005

and not working please help me I have a big problem :(