Could I have some help?

1 post / 0 new
Offline
Last seen: 1 year 7 months ago
Joined: 07/14/2015 - 06:57
Gems: 0
Could I have some help?

So, I've been working on this nice mod of mine, but every time I try to test the mod on a Minecraft client enviroment, in the console, it says: >Executing gradle command: runClient
>Microsoft Windows [Version 6.1.7601]
>Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
>C:\Pylo\MCreator156>cd forge
>C:\Pylo\MCreator156\forge>SET "JAVA_HOME=C:\Pylo\MCreator156\jdk\"
>C:\Pylo\MCreator156\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
>C:\Pylo\MCreator156\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
>C:\Pylo\MCreator156\forge>gradlew runClient
>****************************
> Powered By MCP:             
> http://mcp.ocean-labs.de/   
> Searge, ProfMobius, Fesh0r, 
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>:downloadClient
>FAILURE: Build failed with an exception.
>* What went wrong:
>java.io.FileNotFoundException: C:\Pylo\MCreator156\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
>> C:\Pylo\MCreator156\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
>* Try:
>Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
>BUILD FAILED
>Total time: 7.639 secs
>C:\Pylo\MCreator156\forge>
>Task completed with return code 0 in 8498 milliseconds
>Task return code check OK!

 

And if I try to export the mod, it does nothing and the program closes.