MCreator freezes on start

1 post / 0 new
Offline
Last seen: 2 years 2 months ago
Joined: 07/14/2015 - 13:54
Gems: 0
MCreator freezes on start

Hi, when I try to start MCreator 1.5.4 [1.7.10] it freezes when saying "Connecting to the Pylo servers..." The output log is pasted below. Any ideas or suggestions would be appreciated. Thanks!

 


C:\Pylo\MCreator154>"./jdk/bin/java.exe" -classpath ".;lib/*" si.pylo.mcreator.M
ainUI
[Tue Jul 14 06:45:32 EDT 2015] - Pylo sync info: false
[Tue Jul 14 06:45:32 EDT 2015] - JGoogleAnalytics: Tracking synchronously focusP
oint=MCreatorOpen
[Tue Jul 14 06:45:32 EDT 2015] - JGoogleAnalytics: Tracking Successful!
[Tue Jul 14 06:45:33 EDT 2015] - Exception in thread "main" [Tue Jul 14 06:45:33
 EDT 2015] - java.lang.NumberFormatException: For input string: "<!DOCTYPE HTML
PUBLIC "-//IETF//DTD HTML 20//EN"><html><head><title>301 Moved Permanently</titl
e></head><body><h1>Moved Permanently</h1><p>The document has moved <a href="http
s://mcreatorpyloco/app/editiontxt">here</a></p><hr><address>Apache/2 Server at m
creatorpylosi Port 80</address></body></html>"
[Tue Jul 14 06:45:33 EDT 2015] -        at java.lang.NumberFormatException.forIn
putString(NumberFormatException.java:65)
[Tue Jul 14 06:45:33 EDT 2015] -        at java.lang.Integer.parseInt(Integer.ja
va:492)
[Tue Jul 14 06:45:33 EDT 2015] -        at java.lang.Integer.parseInt(Integer.ja
va:527)
[Tue Jul 14 06:45:33 EDT 2015] -        at si.pylo.mcreator.MainUI.<init>(MainUI
.java:633)
[Tue Jul 14 06:45:33 EDT 2015] -        at si.pylo.mcreator.MainUI.main(MainUI.j
ava:3447)