Fix this please

7 posts / 0 new
Last post
Offline
Last seen: 1 year 10 months ago
Joined: 07/07/2015 - 21:39
Gems: 0
Fix this please

Ok so i just finished summer camp using mcreator and now im trying to download it at home. Everything is working on the accual thing but when i hit the client test environment it does its normal thing but has red text. Here is a copy of the console log >Executing gradle command: runClient
>Microsoft Windows [Version 6.3.9600]
>(c) 2013 Microsoft Corporation. All rights reserved.
>C:\Pylo\MCreator156>cd forge
>C:\Pylo\MCreator156\forge>SET "JAVA_HOME=C:\Pylo\MCreator156\jdk\"
>C:\Pylo\MCreator156\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
>C:\Pylo\MCreator156\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
>C:\Pylo\MCreator156\forge>gradlew runClient
>****************************
> Powered By MCP:             
> http://mcp.ocean-labs.de/   
> Searge, ProfMobius, Fesh0r, 
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>:compileApiJava UP-TO-DATE
>:processApiResources UP-TO-DATE
>:apiClasses UP-TO-DATE
>:sourceMainJava
>:compileJava
>FAILURE: Build failed with an exception.
>* What went wrong:
>Could not resolve all dependencies for configuration ':compile'.
>> Could not resolve :forgeSrc:1.7.10-10.13.2.1291.
>  Required by:
>      com.yourname.modid:forge:1.0
>BUILD FAILED
>   > Could not GET 'https://libraries.minecraft.net//forgeSrc/1.7.10-10.13.2.1291/forgeSrc-1.7.10-10.13.2.1291.pom'. Received status code 403 from server: Forbidden
>* Try:
>Total time: 7.402 secs
>Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
>C:\Pylo\MCreator156\forge>
>Task completed with return code 0 in 7957 milliseconds
>Task return code check OK!

In addition i tried turning the cashe.properties.lock to cashe.properties but i get the same error message and it just makes a new one also if you have a solution and your not just going to say that you have the same problem email me your solution at crangerred@gmail.com



Offline
Last seen: 1 year 10 months ago
Joined: 07/07/2015 - 21:39
Gems: 0
DO NOT SAY THAT YOU JUST HAVE

DO NOT SAY THAT YOU JUST HAVE THE SAME PROBLEM BECAUSE I DONT WANT TO HEAR IT UNLESS YOU HAVE A SOLUTION 

hiddenbladez4's picture
Offline
Last seen: 1 year 10 months ago
Joined: 10/03/2014 - 04:51
Gems: 0
No need to shout here, bro. I

No need to shout here, bro. I don't have the answer but I think you should use a spoiler for gradle logs next time.

hiddenbladez4's picture
Offline
Last seen: 1 year 10 months ago
Joined: 10/03/2014 - 04:51
Gems: 0
RE:No need to shout here, bro. I

Also, please explain your problem more instead of just saying "it does its normal thing but has red text." (Sorry for double post)

Offline
Last seen: 1 year 10 months ago
Joined: 07/07/2015 - 21:39
Gems: 0
Im not a programer so im not

Im not a programer so im not completly sure how to explain it but it will not launch minecraft to test my mods but no pop up windows come up so i assume that the lines saying  Could not GET 'https://libraries.minecraft.net//forgeSrc/1.7.10-10.13.2.1291/forgeSrc-1.7.10-10.13.2.1291.pom'. Received status code 403 from server: Forbidden or Could not resolve :forgeSrc:1.7.10-10.13.2.1291.

Offline
Last seen: 1 year 10 months ago
Joined: 07/07/2015 - 21:39
Gems: 0
BTW please email me any

BTW please email me any solutions at crangerred@gmail.com because im not going to be on this forum much unless this issue can be fixed

 

Offline
Last seen: 1 year 10 months ago
Joined: 07/07/2015 - 21:39
Gems: 0
This might be important but

This might be important but after a couple of tries i had to rename mcreator 156 to mcreator because it was having a whole different error