Problem with armor

1 post / 0 new
Offline
Last seen: 1 year 6 months ago
Joined: 06/20/2015 - 14:19
Gems: 0
Problem with armor

I created a new armor, but when i launching the game, my mod isn't in mod list.

[16:22:37] [main/INFO] [GradleStart]: Extra: []
>[16:22:37] [main/INFO] [GradleStart]: Running with arguments: [--userProperties, {}, --accessToken, {REDACTED}, --assetIndex, 1.7.10, --assetsDir, C:/Users/OEM/.gradle/caches/minecraft/assets, --version, 1.7.10, --tweakClass, cpw.mods.fml.common.launcher.FMLTweaker, --tweakClass, net.minecraftforge.gradle.tweakers.CoremodTweaker]
>[16:22:37] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
>[16:22:37] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
>[16:22:37] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.CoremodTweaker
>[16:22:37] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
>[16:22:37] [main/INFO] [FML]: Forge Mod Loader version 7.10.85.1291 for Minecraft 1.7.10 loading
>[16:22:37] [main/INFO] [FML]: Java is Java HotSpot(TM) Client VM, version 1.7.0_60, running on Windows 7:x86:6.1, installed at C:\Pylo\MCreator156\jdk\jre
>[16:22:37] [main/INFO] [FML]: Managed to load a deobfuscated Minecraft name- we are in a deobfuscated environment. Skipping runtime deobfuscation
>[16:22:37] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.CoremodTweaker
>[16:22:37] [main/INFO] [GradleStart]: Injecting location in coremod cpw.mods.fml.relauncher.FMLCorePlugin
>[16:22:37] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.classloading.FMLForgePlugin
>[16:22:37] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
>[16:22:37] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
>[16:22:37] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
>[16:22:37] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
>[16:22:37] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
>[16:22:37] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
>[16:22:38] [main/ERROR] [FML]: The binary patch set is missing. Either you are in a development environment, or things are not going to work!
>[16:22:39] [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing
>[16:22:39] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
>[16:22:39] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker
>[16:22:40] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
>[16:22:40] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.TerminalTweaker
>[16:22:40] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.TerminalTweaker
>[16:22:40] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
>[16:22:41] [main/INFO]: Setting user: Player127
>[16:22:43] [Client thread/INFO]: LWJGL Version: 2.9.1
>[16:22:44] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization
>[16:22:44] [Client thread/INFO] [FML]: MinecraftForge v10.13.2.1291 Initialized
>[16:22:44] [Client thread/INFO] [FML]: Replaced 183 ore recipies
>[16:22:44] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization
>[16:22:44] [Client thread/INFO] [FML]: Searching C:\Pylo\MCreator156\forge\eclipse\mods for mods
>[16:22:48] [Client thread/WARN] [FML]: Zip file modid-1.0.jar failed to read properly, it will be ignored
>java.lang.IllegalArgumentException: MALFORMED
>    at java.util.zip.ZipCoder.toString(ZipCoder.java:58) ~[?:1.7.0_60]
>    at java.util.zip.ZipFile.getZipEntry(ZipFile.java:531) ~[?:1.7.0_60]
>    at java.util.zip.ZipFile.access$900(ZipFile.java:56) ~[?:1.7.0_60]
>    at java.util.zip.ZipFile$1.nextElement(ZipFile.java:513) ~[?:1.7.0_60]
>    at java.util.zip.ZipFile$1.nextElement(ZipFile.java:483) ~[?:1.7.0_60]
>    at java.util.jar.JarFile$1.nextElement(JarFile.java:244) ~[?:1.7.0_60]
>    at java.util.jar.JarFile$1.nextElement(JarFile.java:239) ~[?:1.7.0_60]
>    at java.util.Collections.list(Collections.java:3688) ~[?:1.7.0_60]
>    at cpw.mods.fml.common.discovery.JarDiscoverer.discover(JarDiscoverer.java:60) [JarDiscoverer.class:?]
>    at cpw.mods.fml.common.discovery.ContainerType.findMods(ContainerType.java:42) [ContainerType.class:?]
>    at cpw.mods.fml.common.discovery.ModCandidate.explore(ModCandidate.java:71) [ModCandidate.class:?]
>    at cpw.mods.fml.common.discovery.ModDiscoverer.identifyMods(ModDiscoverer.java:127) [ModDiscoverer.class:?]
>    at cpw.mods.fml.common.Loader.identifyMods(Loader.java:347) [Loader.class:?]
>    at cpw.mods.fml.common.Loader.loadMods(Loader.java:468) [Loader.class:?]
>    at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:204) [FMLClientHandler.class:?]
>    at net.minecraft.client.Minecraft.startGame(Minecraft.java:522) [Minecraft.class:?]
>    at net.minecraft.client.Minecraft.run(Minecraft.java:931) [Minecraft.class:?]
>    at net.minecraft.client.main.Main.main(Main.java:164) [Main.class:?]
>    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.7.0_60]
>    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57) ~[?:1.7.0_60]
>    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.7.0_60]
>    at java.lang.reflect.Method.invoke(Method.java:606) ~[?:1.7.0_60]
>    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.11.jar:?]
>    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.11.jar:?]
>    at net.minecraftforge.gradle.GradleStartCommon.launch(Unknown Source) [start/:?]
>    at GradleStart.main(Unknown Source) [start/:?]
>[16:22:48] [Client thread/INFO] [FML]: Forge Mod Loader has identified 3 mods to load
>[16:22:48] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at CLIENT
>[16:22:48] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
>[16:22:48] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
>[16:22:49] [Client thread/INFO] [FML]: Processing ObjectHolder annotations
>[16:22:49] [Client thread/INFO] [FML]: Found 341 ObjectHolder annotations
>[16:22:49] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0
>[16:22:49] [Client thread/INFO] [FML]: Applying holder lookups
>[16:22:49] [Client thread/INFO] [FML]: Holder lookups applied
>[16:22:49] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: 
>[16:22:49] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem...
>[16:22:49] [Thread-6/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL
>[16:22:49] [Thread-6/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:     (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
>[16:22:50] [Thread-6/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized.
>[16:22:50] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: 
>[16:22:50] [Sound Library Loader/INFO]: Sound engine started
>[16:22:51] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
>[16:22:51] [Client thread/INFO]: Created: 256x256 textures/items-atlas
>[16:22:51] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 3 mods
>[16:22:51] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
>[16:22:52] [Client thread/INFO]: Created: 256x256 textures/items-atlas
>[16:22:52] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
>[16:22:52] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: 
>[16:22:52] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: SoundSystem shutting down...
>[16:22:52] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:importantMessage:90]:     Author: Paul Lamb, www.paulscode.com
>[16:22:52] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: 
>[16:22:52] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: 
>[16:22:52] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem...
>[16:22:52] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL
>[16:22:52] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:     (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
>[16:22:53] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized.
>[16:22:53] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: 
>[16:22:53] [Sound Library Loader/INFO]: Sound engine started
>[16:22:58] [Server thread/INFO]: Starting integrated minecraft server version 1.7.10
>[16:22:58] [Server thread/INFO]: Generating keypair
>[16:22:58] [Server thread/ERROR] [fml.ModTracker]: This world was saved with mod TestEnvironmentMod which appears to be missing, things may not work well
>[16:22:58] [Server thread/INFO] [FML]: Injecting existing block and item data into this server instance
>[16:22:58] [Server thread/INFO] [FML]: Found a missing id from the world TestEnvironmentMod:DirtPickaxe
>[16:22:58] [Server thread/INFO] [FML]: Found a missing id from the world TestEnvironmentMod:DirtShovel
>[16:22:58] [Server thread/INFO] [FML]: Found a missing id from the world TestEnvironmentMod:DirtAxe
>[16:22:58] [Server thread/INFO] [FML]: Found a missing id from the world TestEnvironmentMod:DirtSword
>[16:22:58] [Server thread/INFO] [FML]: Found a missing id from the world TestEnvironmentMod:Dirthoe
>[16:22:58] [Server thread/ERROR] [FML]: There are unidentified mappings in this world - we are going to attempt to process anyway
>[16:22:58] [Server thread/ERROR] [FML]: Unidentified item: TestEnvironmentMod:DirtPickaxe, id 428
>[16:22:58] [Server thread/ERROR] [FML]: Unidentified item: TestEnvironmentMod:DirtShovel, id 432
>[16:22:58] [Server thread/ERROR] [FML]: Unidentified item: TestEnvironmentMod:DirtAxe, id 430
>[16:22:58] [Server thread/ERROR] [FML]: Unidentified item: TestEnvironmentMod:DirtSword, id 427
>[16:22:58] [Server thread/ERROR] [FML]: Unidentified item: TestEnvironmentMod:Dirthoe, id 431
>[16:23:03] [Server thread/INFO] [FML]: Applying holder lookups
>[16:23:03] [Server thread/INFO] [FML]: Holder lookups applied
>[16:23:03] [Server thread/INFO] [FML]: The state engine was in incorrect state SERVER_STARTING and forced into state SERVER_STOPPED. Errors may have been discarded.
>[16:23:06] [Client thread/INFO]: Stopping!
>[16:23:06] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: 
>[16:23:06] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: SoundSystem shutting down...
>[16:23:06] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:importantMessage:90]:     Author: Paul Lamb, www.paulscode.com
>[16:23:06] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: 
>BUILD SUCCESSFUL
>Total time: 51.999 secs
>C:\Pylo\MCreator156\forge>
>Task completed with return code 0 in 52721 milliseconds
>Task return code check OK!