MCreator Won't Launch!

3 posts / 0 new
Last post
Offline
Last seen: 11 months 4 weeks ago
Joined: 01/02/2015 - 23:38
Gems: 0
MCreator Won't Launch!

After I downloaded mcreator v1.5.4 [1.7.10], I tried to launch it. I had launched it before, but this time it would launch, and would come up with a screen that said: [ Connecting to the Pylo servers... ]. I left it on one entire day. It still did not work. I  can't downlaod a new version because my internet connection is as slow as a snail running around the world in one run. This prevents me from downloading the new version of MCreator from mediafire. After trying multiple times, I finally figured out that if your internet connection is too slow, mediafire cannot process your files, so I cannot download files more than 999 KB or 999000 bytes. I would love to uninstall and reinstall mcreator. I belive that is why MCreator won't launch but I'm not completely positive. So, please someone... help me figure out what's wrong, and if possible, upload the MCreator latest version to Dropbox.

Sincerely,

KittyLover117

 



MCGamer00000's picture
Offline
Last seen: 1 year 4 months ago
Joined: 06/14/2015 - 07:12
Gems: 0
I got the same error for

I got the same error for loading it in but for me i just launched 156 version of MCreator and it was fine so its either the version takes long to load but also when it tries to connect it needs internet so get some internet that can work.

 

Offline
Last seen: 1 year 3 weeks ago
Joined: 12/24/2015 - 00:11
Gems: 0
I watched a vid on youtube

I watched a vid on youtube and I "still" don't know how to launch it. Can't help anyone, sorry!