Problem of launching

5 posts / 0 new
Last post
Offline
Last seen: 2 years 3 weeks ago
Joined: 05/14/2015 - 14:46
Gems: 0
Problem of launching

Hello,

first, my english is bad because i'm french...

 sorry...

When i launch Mcreator (I downloaded on this site ) it appears "connecting to the Pylo serveurs" and nothing... I wait, I wait.. And always nothing.

I tryed to launch it with "run as administrator" but Always the same thing. I tryed too with the Mcreator.bat but always nothing...

HELP !!!

And thanks you google translate !!!



ozick625's picture
Offline
Last seen: 1 year 2 months ago
Joined: 05/06/2015 - 17:15
Gems: 0
Hi, this is all due to the

Hi, this is all due to the fact that Mcreator trying to connect to the broken server (mcreator.pylo.si). You can run MCreator disabled internet, or download version Mcreator 1.5.6 (1.7.10), it connects to a remote website (mcreator.pylo.co). Thanks to Yandex.

 

xXMCXx's picture
Offline
Last seen: 3 weeks 4 days ago
Joined: 12/27/2013 - 21:01
Gems: 378
@ozick625 @Thipopo You can

@ozick625 @Thipopo You can fix that issue by using 1.5.6 (the latest version) if you dont then it will take a lot longer to load.

ozick625's picture
Offline
Last seen: 1 year 2 months ago
Joined: 05/06/2015 - 17:15
Gems: 0
RE:@ozick625 @Thipopo You can

@xXMCXx  Yes, version 1.5.6 is very convenient, but what if I need a mod for minecraft 1.5.2

GamerVenezuelaYT's picture
Offline
Last seen: 1 year 11 months ago
Joined: 08/20/2014 - 04:07
Gems: 0
dude. I download the latest

dude. I download the latest version. and I still have the same problem. I can only use the mcreator without internet