MCreator Help

5 posts / 0 new
Last post
bossdannyboy123's picture
Offline
Last seen: 1 year 4 months ago
Joined: 10/31/2014 - 08:55
Gems: 0
MCreator Help

Every time I click on "Export to JAR" or "Test Minecraft Environment" it says "Recompilation process is still in background!"

Any fixes for this?

Edited by: bossdannyboy123 on 04/19/2015 - 19:25


Offline
Last seen: 1 year 3 months ago
Joined: 04/04/2015 - 13:30
Gems: 0
Wait a little - it's

Wait a little - it's recompiling your mod.

bossdannyboy123's picture
Offline
Last seen: 1 year 4 months ago
Joined: 10/31/2014 - 08:55
Gems: 0
RE:Wait a little - it's

@LeBadWolf Ah thanks... it works now. Well, kinda. I can click the button and all, but it asks me for my sudo password and I'm not sudo - my dad is. Any ideas on how to remove sudo from the export files?

Offline
Last seen: 3 months 2 weeks ago
Joined: 04/19/2015 - 22:37
Gems: -1
RE:RE:Wait a little - it's

How do i go into advanced mode because i keep getting an error saying:

>FAILURE: Build failed with >* What went wrong:
an exception.
>java.io.FileNotFoundException: C:\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
>Total time: 14.179 secs
>> C:\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
>* Try:
>Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
@bossdannyboy123
and someone told me to go into advanced mode...

bossdannyboy123's picture
Offline
Last seen: 1 year 4 months ago
Joined: 10/31/2014 - 08:55
Gems: 0
RE:RE:RE:Wait a little - it's

@windewtiger It looks like you have some files missing... maybe you could try reinstalling MCreator? It worked for me.