My Minecraft client in mcreator cant running

2 posts / 0 new
Last post
Offline
Last seen: 2 years 4 months ago
Joined: 04/08/2015 - 18:06
Gems: 0
My Minecraft client in mcreator cant running

Please help my Minecraft client in mcreator cant running.

minecraft started and a klik on the world and i get a crash report like this:

>Executing gradle command: runClient
>Microsoft Windows [versie 6.1.7601]
>Copyright (c) 2009 Microsoft Corporation. Alle rechten voorbehouden.
>C:\Pylo\MCreator155>cd forge
>C:\Pylo\MCreator155\forge>SET "JAVA_HOME=C:\Pylo\MCreator155\jdk\"
>C:\Pylo\MCreator155\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
>C:\Pylo\MCreator155\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
>C:\Pylo\MCreator155\forge>gradlew runClient
>****************************
> Powered By MCP:             
> Searge, ProfMobius, Fesh0r, 
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>:compileApiJava UP-TO-DATE
>:processApiResources UP-TO-DATE
>:apiClasses UP-TO-DATE
>:sourceMainJava UP-TO-DATE
>:compileJava
>:processResources
>:classes
>:jar
>:getVersionJson
>:extractUserDev UP-TO-DATE
>:extractNatives UP-TO-DATE
>:getAssetsIndex
>:getAssets
>:makeStart
>[ant:javac] warning: [options] bootstrap class path not set in conjunction with -source 1.6
>[ant:javac] 1 warning
>:runClient
>[15:56:22] [main/INFO] [GradleStart]: Extra: []
>[15:56:22] [main/INFO] [GradleStart]: Running with arguments: [--userProperties, {}, --accessToken, {REDACTED}, --assetIndex, 1.7.10, --assetsDir, C:/Users/Ruben.Broere-PC/.gradle/caches/minecraft/assets, --version, 1.7.10, --tweakClass, cpw.mods.fml.common.launcher.FMLTweaker, --tweakClass, net.minecraftforge.gradle.tweakers.CoremodTweaker]
>[15:56:22] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
>[15:56:22] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
>[15:56:22] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.CoremodTweaker
>[15:56:22] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
>[15:56:22] [main/INFO] [FML]: Forge Mod Loader version 7.10.85.1230 for Minecraft 1.7.10 loading
>[15:56:22] [main/INFO] [FML]: Java is Java HotSpot(TM) Client VM, version 1.7.0_60, running on Windows 7:x86:6.1, installed at C:\Pylo\MCreator155\jdk\jre
>[15:56:22] [main/INFO] [FML]: Managed to load a deobfuscated Minecraft name- we are in a deobfuscated environment. Skipping runtime deobfuscation
>[15:56:22] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.CoremodTweaker
>[15:56:22] [main/INFO] [GradleStart]: Injecting location in coremod cpw.mods.fml.relauncher.FMLCorePlugin
>[15:56:22] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.classloading.FMLForgePlugin
>[15:56:22] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
>[15:56:22] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
>[15:56:22] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
>[15:56:22] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
>[15:56:22] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
>[15:56:22] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
>[15:56:23] [main/ERROR] [FML]: The binary patch set is missing. Either you are in a development environment, or things are not going to work!
>[15:56:25] [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing
>[15:56:25] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
>[15:56:25] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker
>[15:56:26] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
>[15:56:26] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.TerminalTweaker
>[15:56:26] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.TerminalTweaker
>[15:56:26] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
>[15:56:28] [main/INFO]: Setting user: Player813
>[15:56:31] [Client thread/INFO]: LWJGL Version: 2.9.1
>[15:56:32] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization
>[15:56:32] [Client thread/INFO] [FML]: MinecraftForge v10.13.2.1230 Initialized
>[15:56:32] [Client thread/INFO] [FML]: Replaced 182 ore recipies
>[15:56:32] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization
>[15:56:33] [Client thread/INFO] [FML]: Searching C:\Pylo\MCreator155\forge\eclipse\mods for mods
>[15:56:38] [Client thread/INFO] [TestEnvironmentMod]: Mod TestEnvironmentMod is missing the required element 'name'. Substituting TestEnvironmentMod
>[15:56:38] [Client thread/INFO] [FML]: Forge Mod Loader has identified 4 mods to load
>[15:56:39] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, TestEnvironmentMod] at CLIENT
>[15:56:39] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, TestEnvironmentMod] at SERVER
>[15:56:40] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:TestEnvironmentMod
>[15:56:40] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[15:56:40] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[15:56:40] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[15:56:40] [Client thread/INFO] [FML]: Processing ObjectHolder annotations
>[15:56:40] [Client thread/INFO] [FML]: Found 341 ObjectHolder annotations
>[15:56:40] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0
>[15:56:40] [Client thread/INFO] [FML]: Applying holder lookups
>[15:56:40] [Client thread/INFO] [FML]: Holder lookups applied
>[15:56:41] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: 
>[15:56:41] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem...
>[15:56:41] [Thread-6/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL
>[15:56:41] [Thread-6/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:     (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
>[15:56:41] [Thread-6/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized.
>[15:56:41] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: 
>[15:56:41] [Sound Library Loader/INFO]: Sound engine started
>[15:56:45] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
>[15:56:45] [Client thread/INFO]: Created: 256x256 textures/items-atlas
>[15:56:45] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 4 mods
>[15:56:45] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:TestEnvironmentMod
>[15:56:45] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[15:56:45] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[15:56:45] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[15:56:45] [Client thread/INFO]: Created: 256x256 textures/items-atlas
>[15:56:46] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
>[15:56:46] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: 
>[15:56:46] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: SoundSystem shutting down...
>[15:56:46] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:importantMessage:90]:     Author: Paul Lamb, www.paulscode.com
>[15:56:46] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: 
>[15:56:46] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: 
>[15:56:46] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem...
>[15:56:47] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL
>[15:56:47] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:     (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
>[15:56:47] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized.
>[15:56:47] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: 
>[15:56:47] [Sound Library Loader/INFO]: Sound engine started
>[15:57:04] [Server thread/INFO]: Starting integrated minecraft server version 1.7.10
>[15:57:04] [Server thread/INFO]: Generating keypair
>[15:57:05] [Server thread/INFO] [FML]: Injecting existing block and item data into this server instance
>[15:57:06] [Server thread/INFO] [FML]: Applying holder lookups
>[15:57:06] [Server thread/INFO] [FML]: Holder lookups applied
>[15:57:06] [Server thread/INFO] [FML]: Loading dimension 0 (test) (net.minecraft.server.integrated.IntegratedServer@1ca67d3)
>[15:57:06] [Server thread/INFO] [FML]: Loading dimension 1 (test) (net.minecraft.server.integrated.IntegratedServer@1ca67d3)
>[15:57:06] [Server thread/INFO] [FML]: Loading dimension -1 (test) (net.minecraft.server.integrated.IntegratedServer@1ca67d3)
>[15:57:06] [Server thread/INFO]: Preparing start region for level 0
>[15:57:07] [Server thread/INFO]: Preparing spawn area: 4%
>[15:57:08] [Server thread/INFO]: Preparing spawn area: 8%
>[15:57:10] [Server thread/INFO]: Preparing spawn area: 10%
>[15:57:11] [Server thread/INFO]: Preparing spawn area: 14%
>[15:57:12] [Server thread/INFO]: Preparing spawn area: 18%
>[15:57:13] [Server thread/INFO]: Preparing spawn area: 22%
>[15:57:14] [Server thread/INFO]: Preparing spawn area: 26%
>[15:57:15] [Server thread/INFO]: Preparing spawn area: 30%
>[15:57:16] [Server thread/INFO]: Preparing spawn area: 34%
>[15:57:17] [Server thread/ERROR]: Encountered an unexpected exception
>java.lang.IllegalArgumentException
> at net.minecraft.util.WeightedRandom.getRandomItem(WeightedRandom.java:34) ~[WeightedRandom.class:?]
> at net.minecraft.util.WeightedRandom.getRandomItem(WeightedRandom.java:72) ~[WeightedRandom.class:?]
> at net.minecraft.world.SpawnerAnimals.performWorldGenSpawning(SpawnerAnimals.java:246) ~[SpawnerAnimals.class:?]
> at net.minecraft.world.gen.ChunkProviderGenerate.populate(ChunkProviderGenerate.java:447) ~[ChunkProviderGenerate.class:?]
> at net.minecraft.world.gen.ChunkProviderServer.populate(ChunkProviderServer.java:313) ~[ChunkProviderServer.class:?]
> at net.minecraft.world.chunk.Chunk.populateChunk(Chunk.java:1157) ~[Chunk.class:?]
> at net.minecraft.world.gen.ChunkProviderServer.originalLoadChunk(ChunkProviderServer.java:208) ~[ChunkProviderServer.class:?]
> at net.minecraft.world.gen.ChunkProviderServer.loadChunk(ChunkProviderServer.java:149) ~[ChunkProviderServer.class:?]
> at net.minecraft.world.gen.ChunkProviderServer.loadChunk(ChunkProviderServer.java:119) ~[ChunkProviderServer.class:?]
> at net.minecraft.server.MinecraftServer.initialWorldChunkLoad(MinecraftServer.java:305) ~[MinecraftServer.class:?]
> at net.minecraft.server.integrated.IntegratedServer.loadAllWorlds(IntegratedServer.java:79) ~[IntegratedServer.class:?]
> at net.minecraft.server.integrated.IntegratedServer.startServer(IntegratedServer.java:96) ~[IntegratedServer.class:?]
> at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:445) [MinecraftServer.class:?]
> at net.minecraft.server.MinecraftServer$2.run(MinecraftServer.java:752) [MinecraftServer$2.class:?]
>[15:57:17] [Server thread/ERROR]: This crash report has been saved to: C:\Pylo\MCreator155\forge\eclipse\.\crash-reports\crash-2015-04-09_15.57.17-server.txt
>[15:57:17] [Server thread/INFO] [FML]: Applying holder lookups
>[15:57:17] [Server thread/INFO] [FML]: Holder lookups applied
>[15:57:17] [Server thread/INFO] [FML]: The state engine was in incorrect state SERVER_STARTING and forced into state SERVER_STOPPED. Errors may have been discarded.
>[15:57:17] [Client thread/INFO] [STDOUT]: [net.minecraft.client.Minecraft:displayCrashReport:388]: ---- Minecraft Crash Report ----
>// This doesn't make any sense!
>Time: 9-4-15 15:57
>Description: Exception in server tick loop
>java.lang.IllegalArgumentException
> at net.minecraft.util.WeightedRandom.getRandomItem(WeightedRandom.java:34)
> at net.minecraft.util.WeightedRandom.getRandomItem(WeightedRandom.java:72)
> at net.minecraft.world.SpawnerAnimals.performWorldGenSpawning(SpawnerAnimals.java:246)
> at net.minecraft.world.gen.ChunkProviderGenerate.populate(ChunkProviderGenerate.java:447)
> at net.minecraft.world.gen.ChunkProviderServer.populate(ChunkProviderServer.java:313)
> at net.minecraft.world.chunk.Chunk.populateChunk(Chunk.java:1157)
> at net.minecraft.world.gen.ChunkProviderServer.originalLoadChunk(ChunkProviderServer.java:208)
> at net.minecraft.world.gen.ChunkProviderServer.loadChunk(ChunkProviderServer.java:149)
> at net.minecraft.world.gen.ChunkProviderServer.loadChunk(ChunkProviderServer.java:119)
> at net.minecraft.server.MinecraftServer.initialWorldChunkLoad(MinecraftServer.java:305)
> at net.minecraft.server.integrated.IntegratedServer.loadAllWorlds(IntegratedServer.java:79)
> at net.minecraft.server.integrated.IntegratedServer.startServer(IntegratedServer.java:96)
> at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:445)
> at net.minecraft.server.MinecraftServer$2.run(MinecraftServer.java:752)
>A detailed walkthrough of the error, its code path and all known details is as follows:
>---------------------------------------------------------------------------------------
>-- System Details --
>Details:
> Minecraft Version: 1.7.10
> Operating System: Windows 7 (x86) version 6.1
> Java Version: 1.7.0_60, Oracle Corporation
> Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
> Memory: 25930520 bytes (24 MB) / 144953344 bytes (138 MB) up to 259522560 bytes (247 MB)
> JVM Flags: 0 total; 
> AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
> IntCache: cache: 0, tcache: 0, allocated: 13, tallocated: 95
> FML: MCP v9.05 FML v7.10.85.1230 Minecraft Forge 10.13.2.1230 4 mods loaded, 4 mods active
> mcp{9.05} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
> FML{7.10.85.1230} [Forge Mod Loader] (forgeSrc-1.7.10-10.13.2.1230.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
> Forge{10.13.2.1230} [Minecraft Forge] (forgeSrc-1.7.10-10.13.2.1230.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
> TestEnvironmentMod{1.0} [TestEnvironmentMod] (modid-1.0.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available
> Profiler Position: N/A (disabled)
> Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
> Player Count: 0 / 8; []
> Type: Integrated Server (map_client.txt)
> Is Modded: Definitely; Client brand changed to 'fml,forge'
>[15:57:17] [Client thread/INFO] [STDOUT]: [net.minecraft.client.Minecraft:displayCrashReport:393]: #@!@# Game crashed! Crash report saved to: #@!@# .\crash-reports\crash-2015-04-09_15.57.17-server.txt
>AL lib: (EE) alc_cleanup: 1 device not closed
>:runClient FAILED
>FAILURE: Build failed with an exception.
>* What went wrong:
>Execution failed for task ':runClient'.
>> Process 'command 'C:\Pylo\MCreator155\jdk\bin\java.exe'' finished with non-zero exit value -1
>* Try:
>BUILD FAILED
>Total time: 1 mins 21.339 secs
>Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
>C:\Pylo\MCreator155\forge>
>Task completed with return code 0 in 82000 milliseconds
>Task return code check OK!
 
CAN ANYONE HELP ME PLEASE


Offline
Last seen: 7 months 3 weeks ago
Joined: 04/08/2015 - 03:00
Gems: 0
please have better grammer in

please have better grammer in your title

can you attach the crash report?