Table not working

3 posts / 0 new
Last post
Coolguy1260's picture
Offline
Last seen: 7 months 4 weeks ago
Joined: 11/17/2014 - 00:15
Gems: 0
Table not working

Hi, I tried to make a table with a techne model (it has no texture) and when I tested it the item texture appeared, but when I placed it the test envirorment crashed! I don't know how to fix this and I am a newbie at techne blocks. (I know I got the name right.)



Coolguy1260's picture
Offline
Last seen: 7 months 4 weeks ago
Joined: 11/17/2014 - 00:15
Gems: 0
Oh yeah, here is the crash

Oh yeah, here is the crash report (or the console log)

>BOOTING UP GRADLE...
>Data loaded, MCreator gradle console ready [ver 1.007]! [boot took 203 milliseconds]
>RIGHT click once to copy log to the clipboard or twice to clear the log.
>=========================================================================================================================
>Executing gradle command: runClient
>Microsoft Windows [Version 6.3.9600]
>(c) 2013 Microsoft Corporation. All rights reserved.
>C:\Pylo\MCreator155>cd forge
>C:\Pylo\MCreator155\forge>SET "JAVA_HOME=C:\Pylo\MCreator155\jdk\"
>C:\Pylo\MCreator155\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
>C:\Pylo\MCreator155\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
>C:\Pylo\MCreator155\forge>gradlew runClient
>Download http://files.minecraftforge.net/maven/net/minecraftforge/gradle/ForgeGra...
>****************************
> Powered By MCP:
> http://mcp.ocean-labs.de/
> Searge, ProfMobius, Fesh0r,
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>:compileApiJava UP-TO-DATE
>:processApiResources UP-TO-DATE
>:apiClasses UP-TO-DATE
>:sourceMainJava UP-TO-DATE
>:compileJava
>:processResources UP-TO-DATE
>:classes
>:jar UP-TO-DATE
>:getVersionJson
>:extractUserDev UP-TO-DATE
>:extractNatives UP-TO-DATE
>:getAssetsIndex
>:getAssets
>:makeStart
>:runClient
>[16:20:54] [main/INFO] [GradleStart]: Extra: []
>[16:20:55] [main/INFO] [GradleStart]: Running with arguments: [--userProperties, {}, --accessToken, {REDACTED}, --assetIndex, 1.7.10, --assetsDir, C:/Users/Jack/.gradle/caches/minecraft/assets, --version, 1.7.10, --tweakClass, cpw.mods.fml.common.launcher.FMLTweaker, --tweakClass, net.minecraftforge.gradle.GradleStartCommon$GradleStartTweaker]
>[16:20:55] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
>[16:20:55] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
>[16:20:55] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.GradleStartCommon$GradleStartTweaker
>[16:20:55] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
>[16:20:55] [main/INFO] [FML]: Forge Mod Loader version 7.10.85.1230 for Minecraft 1.7.10 loading
>[16:20:55] [main/INFO] [FML]: Java is Java HotSpot(TM) Client VM, version 1.7.0_60, running on Windows 8.1:x86:6.3, installed at C:\Pylo\MCreator155\jdk\jre
>[16:20:55] [main/INFO] [FML]: Managed to load a deobfuscated Minecraft name- we are in a deobfuscated environment. Skipping runtime deobfuscation
>[16:20:55] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.GradleStartCommon$GradleStartTweaker
>[16:20:55] [main/INFO] [GradleStart]: Injecting location in coremod cpw.mods.fml.relauncher.FMLCorePlugin
>[16:20:55] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.classloading.FMLForgePlugin
>[16:20:55] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
>[16:20:55] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
>[16:20:55] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
>[16:20:55] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
>[16:20:55] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
>[16:20:55] [main/ERROR] [FML]: The binary patch set is missing. Either you are in a development environment, or things are not going to work!
>[16:20:57] [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing
>[16:20:57] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
>[16:20:57] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker
>[16:20:58] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.TerminalTweaker
>[16:20:58] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.TerminalTweaker
>[16:20:58] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
>[16:20:59] [main/INFO]: Setting user: Player890
>[16:21:01] [Client thread/INFO]: LWJGL Version: 2.9.1
>[16:21:02] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization
>[16:21:02] [Client thread/INFO] [FML]: MinecraftForge v10.13.2.1230 Initialized
>[16:21:02] [Client thread/INFO] [FML]: Replaced 182 ore recipies
>[16:21:03] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization
>[16:21:03] [Client thread/INFO] [FML]: Searching C:\Pylo\MCreator155\forge\eclipse\mods for mods
>[16:21:07] [Client thread/INFO] [TestEnvironmentMod]: Mod TestEnvironmentMod is missing the required element 'name'. Substituting TestEnvironmentMod
>[16:21:07] [Client thread/INFO] [FML]: Forge Mod Loader has identified 4 mods to load
>[16:21:07] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, TestEnvironmentMod] at CLIENT
>[16:21:07] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, TestEnvironmentMod] at SERVER
>[16:21:08] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:TestEnvironmentMod
>[16:21:08] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[16:21:08] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[16:21:08] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[16:21:08] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[16:21:08] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[16:21:08] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[16:21:08] [Client thread/INFO] [FML]: Processing ObjectHolder annotations
>[16:21:08] [Client thread/INFO] [FML]: Found 341 ObjectHolder annotations
>[16:21:08] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0
>[16:21:08] [Client thread/WARN] [FML]: ****************************************
>[16:21:08] [Client thread/WARN] [FML]: * The object mod.mcreator.mcreator_table$BlockTable@1830118 has been registered twice for the same name TestEnvironmentMod:Table.
>[16:21:08] [Client thread/WARN] [FML]: * at cpw.mods.fml.common.registry.FMLControlledNamespacedRegistry.add(FMLControlledNamespacedRegistry.java:378)
>[16:21:08] [Client thread/WARN] [FML]: * at cpw.mods.fml.common.registry.GameData.registerBlock(GameData.java:883)
>[16:21:08] [Client thread/WARN] [FML]: * at cpw.mods.fml.common.registry.GameData.registerBlock(GameData.java:858)
>[16:21:08] [Client thread/WARN] [FML]: * at cpw.mods.fml.common.registry.GameRegistry.registerBlock(GameRegistry.java:223)
>[16:21:08] [Client thread/WARN] [FML]: * at cpw.mods.fml.common.registry.GameRegistry.registerBlock(GameRegistry.java:182)
>[16:21:08] [Client thread/WARN] [FML]: * at cpw.mods.fml.common.registry.GameRegistry.registerBlock(GameRegistry.java:171)...
>[16:21:08] [Client thread/WARN] [FML]: ****************************************
>[16:21:08] [Client thread/INFO] [FML]: Applying holder lookups
>[16:21:08] [Client thread/INFO] [FML]: Holder lookups applied
>[16:21:08] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
>[16:21:08] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem...
>[16:21:08] [Thread-6/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL
>[16:21:08] [Thread-6/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
>[16:21:09] [Thread-6/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized.
>[16:21:09] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
>[16:21:09] [Sound Library Loader/INFO]: Sound engine started
>[16:21:11] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
>[16:21:11] [Client thread/INFO]: Created: 256x256 textures/items-atlas
>[16:21:11] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 4 mods
>[16:21:11] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:TestEnvironmentMod
>[16:21:11] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[16:21:11] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[16:21:11] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[16:21:11] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[16:21:11] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[16:21:11] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: %s in %s
>[16:21:11] [Client thread/INFO]: Created: 256x256 textures/items-atlas
>[16:21:12] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
>[16:21:12] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
>[16:21:12] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: SoundSystem shutting down...
>[16:21:12] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:importantMessage:90]: Author: Paul Lamb, www.paulscode.com
>[16:21:12] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
>[16:21:12] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
>[16:21:12] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem...
>[16:21:13] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL
>[16:21:13] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
>[16:21:13] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized.
>[16:21:13] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
>[16:21:13] [Sound Library Loader/INFO]: Sound engine started
>[16:21:28] [Server thread/INFO]: Starting integrated minecraft server version 1.7.10
>[16:21:28] [Server thread/INFO]: Generating keypair
>[16:21:28] [Server thread/INFO] [FML]: Injecting existing block and item data into this server instance
>[16:21:28] [Server thread/INFO] [FML]: Applying holder lookups
>[16:21:28] [Server thread/INFO] [FML]: Holder lookups applied
>[16:21:29] [Server thread/INFO] [FML]: Loading dimension 0 (FT) (net.minecraft.server.integrated.IntegratedServer@5f746a)
>[16:21:29] [Server thread/INFO] [FML]: Loading dimension 1 (FT) (net.minecraft.server.integrated.IntegratedServer@5f746a)
>[16:21:29] [Server thread/INFO] [FML]: Loading dimension -1 (FT) (net.minecraft.server.integrated.IntegratedServer@5f746a)
>[16:21:29] [Server thread/INFO]: Preparing start region for level 0
>[16:21:30] [Server thread/INFO]: Preparing spawn area: 77%
>[16:21:30] [Server thread/INFO]: Changing view distance to 8, from 10
>[16:21:31] [Netty Client IO #0/INFO] [FML]: Server protocol version 1
>[16:21:31] [Netty IO #1/INFO] [FML]: Client protocol version 1
>[16:21:31] [Netty IO #1/INFO] [FML]: Client attempting to join with 4 mods : mcp@9.05,FML@7.10.85.1230,Forge@10.13.2.1230,TestEnvironmentMod@1.0
>[16:21:31] [Netty IO #1/INFO] [FML]: Attempting connection with missing mods [] at CLIENT
>[16:21:31] [Netty Client IO #0/INFO] [FML]: Attempting connection with missing mods [] at SERVER
>[16:21:31] [Server thread/INFO] [FML]: [Server thread] Server side modded connection established
>[16:21:31] [Client thread/INFO] [FML]: [Client thread] Client side modded connection established
>[16:21:31] [Server thread/INFO]: Player890[local:E:775685e3] logged in with entity id 23 at (-330.5, 4.0, 780.5)
>[16:21:31] [Server thread/INFO]: Player890 joined the game
>[16:21:33] [Server thread/INFO]: Stopping server
>[16:21:33] [Server thread/INFO]: Saving players
>[16:21:33] [Server thread/INFO]: Saving worlds
>[16:21:33] [Server thread/INFO]: Saving chunks for level 'FT'/Overworld
>[16:21:33] [Server thread/INFO]: Saving chunks for level 'FT'/Nether
>[16:21:33] [Server thread/INFO]: Saving chunks for level 'FT'/The End
>[16:21:33] [Server thread/INFO] [FML]: Unloading dimension 0
>[16:21:33] [Server thread/INFO] [FML]: Unloading dimension -1
>[16:21:33] [Server thread/INFO] [FML]: Unloading dimension 1
>[16:21:33] [Server thread/INFO] [FML]: Applying holder lookups
>[16:21:33] [Server thread/INFO] [FML]: Holder lookups applied
>[16:21:33] [Client thread/FATAL]: Reported exception thrown!
>net.minecraft.util.ReportedException: Registering texture
> at net.minecraft.client.renderer.tileentity.TileEntityRendererDispatcher.renderTileEntityAt(TileEntityRendererDispatcher.java:148) ~[TileEntityRendererDispatcher.class:?]
> at net.minecraft.client.renderer.tileentity.TileEntityRendererDispatcher.renderTileEntity(TileEntityRendererDispatcher.java:126) ~[TileEntityRendererDispatcher.class:?]
> at net.minecraft.client.renderer.RenderGlobal.renderEntities(RenderGlobal.java:539) ~[RenderGlobal.class:?]
> at net.minecraft.client.renderer.EntityRenderer.renderWorld(EntityRenderer.java:1300) ~[EntityRenderer.class:?]
> at net.minecraft.client.renderer.EntityRenderer.updateCameraAndRender(EntityRenderer.java:1087) ~[EntityRenderer.class:?]
> at net.minecraft.client.Minecraft.runGameLoop(Minecraft.java:1056) ~[Minecraft.class:?]
> at net.minecraft.client.Minecraft.run(Minecraft.java:951) [Minecraft.class:?]
> at net.minecraft.client.main.Main.main(Main.java:164) [Main.class:?]
> at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.7.0_60]
> at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57) ~[?:1.7.0_60]
> at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.7.0_60]
> at java.lang.reflect.Method.invoke(Method.java:606) ~[?:1.7.0_60]
> at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.11.jar:?]
> at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.11.jar:?]
> at net.minecraftforge.gradle.GradleStartCommon.launch(Unknown Source) [start/:?]
> at GradleStart.main(Unknown Source) [start/:?]
>Caused by: java.lang.NullPointerException
> at net.minecraft.client.renderer.texture.TextureUtil.uploadTextureImageAllocate(TextureUtil.java:193) ~[TextureUtil.class:?]
> at net.minecraft.client.renderer.texture.SimpleTexture.loadTexture(SimpleTexture.java:59) ~[SimpleTexture.class:?]
> at net.minecraft.client.renderer.texture.TextureManager.loadTexture(TextureManager.java:89) ~[TextureManager.class:?]
> at net.minecraft.client.renderer.texture.TextureManager.bindTexture(TextureManager.java:45) ~[TextureManager.class:?]
> at mod.mcreator.mcreator_table$TileEntityCustomRenderer.renderTileEntityAt(mcreator_table.java:241) ~[mcreator_table$TileEntityCustomRenderer.class:?]
> at net.minecraft.client.renderer.tileentity.TileEntityRendererDispatcher.renderTileEntityAt(TileEntityRendererDispatcher.java:141) ~[TileEntityRendererDispatcher.class:?]
> ... 15 more
>[16:21:33] [Client thread/INFO] [STDOUT]: [net.minecraft.client.Minecraft:displayCrashReport:388]: ---- Minecraft Crash Report ----
>// Surprise! Haha. Well, this is awkward.
>Time: 3/24/15 4:21 PM
>Description: Registering texture
>java.lang.NullPointerException: Registering texture
> at net.minecraft.client.renderer.texture.TextureUtil.uploadTextureImageAllocate(TextureUtil.java:193)
> at net.minecraft.client.renderer.texture.SimpleTexture.loadTexture(SimpleTexture.java:59)
> at net.minecraft.client.renderer.texture.TextureManager.loadTexture(TextureManager.java:89)
> at net.minecraft.client.renderer.texture.TextureManager.bindTexture(TextureManager.java:45)
> at mod.mcreator.mcreator_table$TileEntityCustomRenderer.renderTileEntityAt(mcreator_table.java:241)
> at net.minecraft.client.renderer.tileentity.TileEntityRendererDispatcher.renderTileEntityAt(TileEntityRendererDispatcher.java:141)
> at net.minecraft.client.renderer.tileentity.TileEntityRendererDispatcher.renderTileEntity(TileEntityRendererDispatcher.java:126)
> at net.minecraft.client.renderer.RenderGlobal.renderEntities(RenderGlobal.java:539)
> at net.minecraft.client.renderer.EntityRenderer.renderWorld(EntityRenderer.java:1300)
> at net.minecraft.client.renderer.EntityRenderer.updateCameraAndRender(EntityRenderer.java:1087)
> at net.minecraft.client.Minecraft.runGameLoop(Minecraft.java:1056)
> at net.minecraft.client.Minecraft.run(Minecraft.java:951)
> at net.minecraft.client.main.Main.main(Main.java:164)
> at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
> at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
> at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
> at java.lang.reflect.Method.invoke(Method.java:606)
> at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
> at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
> at net.minecraftforge.gradle.GradleStartCommon.launch(Unknown Source)
> at GradleStart.main(Unknown Source)
>A detailed walkthrough of the error, its code path and all known details is as follows:
>---------------------------------------------------------------------------------------
>-- Head --
>Stacktrace:
> at net.minecraft.client.renderer.texture.TextureUtil.uploadTextureImageAllocate(TextureUtil.java:193)
> at net.minecraft.client.renderer.texture.SimpleTexture.loadTexture(SimpleTexture.java:59)
>-- Resource location being registered --
>Details:
> Resource location: minecraft:
> Texture object class: net.minecraft.client.renderer.texture.SimpleTexture
>Stacktrace:
> at net.minecraft.client.renderer.texture.TextureManager.loadTexture(TextureManager.java:89)
> at net.minecraft.client.renderer.texture.TextureManager.bindTexture(TextureManager.java:45)
> at mod.mcreator.mcreator_table$TileEntityCustomRenderer.renderTileEntityAt(mcreator_table.java:241)
>-- Block Entity Details --
>Details:
> Name: tileEntityTable // mod.mcreator.mcreator_table.TileEntityCustom
> Block type: ID #177 (tile.Table // mod.mcreator.mcreator_table.BlockTable)
> Block data value: 0 / 0x0 / 0b0000
> Block location: World: (-331,4,782), Chunk: (at 5,0,14 in -21,48; contains blocks -336,0,768 to -321,255,783), Region: (-1,1; contains chunks -32,32 to -1,63, blocks -512,0,512 to -1,255,1023)
> Actual block type: ID #177 (tile.Table // mod.mcreator.mcreator_table.BlockTable)
> Actual block data value: 0 / 0x0 / 0b0000
>Stacktrace:
> at net.minecraft.client.renderer.tileentity.TileEntityRendererDispatcher.renderTileEntityAt(TileEntityRendererDispatcher.java:141)
> at net.minecraft.client.renderer.tileentity.TileEntityRendererDispatcher.renderTileEntity(TileEntityRendererDispatcher.java:126)
> at net.minecraft.client.renderer.RenderGlobal.renderEntities(RenderGlobal.java:539)
> at net.minecraft.client.renderer.EntityRenderer.renderWorld(EntityRenderer.java:1300)
>-- Affected level --
>Details:
> Level name: MpServer
> All players: 1 total; [EntityClientPlayerMP['Player890'/23, l='MpServer', x=-330.50, y=5.62, z=780.50]]
> Chunk stats: MultiplayerChunkCache: 125, 125
> Level seed: 0
> Level generator: ID 01 - flat, ver 0. Features enabled: false
> Level generator options:
> Level spawn location: World: (-328,4,774), Chunk: (at 8,0,6 in -21,48; contains blocks -336,0,768 to -321,255,783), Region: (-1,1; contains chunks -32,32 to -1,63, blocks -512,0,512 to -1,255,1023)
> Level time: 297 game time, 297 day time
> Level dimension: 0
> Level storage version: 0x00000 - Unknown?
> Level weather: Rain time: 0 (now: false), thunder time: 0 (now: false)
> Level game mode: Game mode: creative (ID 1). Hardcore: false. Cheats: false
> Forced entities: 1 total; [EntityClientPlayerMP['Player890'/23, l='MpServer', x=-330.50, y=5.62, z=780.50]]
> Retry entities: 0 total; []
> Server brand: fml,forge
> Server type: Integrated singleplayer server
>Stacktrace:
> at net.minecraft.client.multiplayer.WorldClient.addWorldInfoToCrashReport(WorldClient.java:415)
> at net.minecraft.client.Minecraft.addGraphicsAndWorldToCrashReport(Minecraft.java:2555)
> at net.minecraft.client.Minecraft.run(Minecraft.java:973)
> at net.minecraft.client.main.Main.main(Main.java:164)
> at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
> at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
> at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
> at java.lang.reflect.Method.invoke(Method.java:606)
> at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
> at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
> at net.minecraftforge.gradle.GradleStartCommon.launch(Unknown Source)
> at GradleStart.main(Unknown Source)
>-- System Details --
>Details:
> Minecraft Version: 1.7.10
> Operating System: Windows 8.1 (x86) version 6.3
> Java Version: 1.7.0_60, Oracle Corporation
> Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
> Memory: 38667448 bytes (36 MB) / 170414080 bytes (162 MB) up to 259522560 bytes (247 MB)
> JVM Flags: 0 total;
> AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
> IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
> FML: MCP v9.05 FML v7.10.85.1230 Minecraft Forge 10.13.2.1230 4 mods loaded, 4 mods active
> mcp{9.05} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available
> FML{7.10.85.1230} [Forge Mod Loader] (forgeSrc-1.7.10-10.13.2.1230.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available
> Forge{10.13.2.1230} [Minecraft Forge] (forgeSrc-1.7.10-10.13.2.1230.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available
> TestEnvironmentMod{1.0} [TestEnvironmentMod] (modid-1.0.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available->Available->Available->Available
> Launched Version: 1.7.10
> LWJGL: 2.9.1
> OpenGL: Intel(R) HD Graphics GL version 4.0.0 - Build 10.18.10.3308, Intel
> GL Caps: Using GL 1.3 multitexturing.
>Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
>Anisotropic filtering is supported and maximum anisotropy is 16.
>Shaders are available because OpenGL 2.1 is supported.
> Is Modded: Definitely; Client brand changed to 'fml,forge'
> Type: Client (map_client.txt)
> Resource Packs: []
> Current Language: English (US)
> Profiler Position: N/A (disabled)
> Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
> Anisotropic Filtering: Off (1)
>[16:21:33] [Client thread/INFO] [STDOUT]: [net.minecraft.client.Minecraft:displayCrashReport:398]: #@!@# Game crashed! Crash report saved to: #@!@# C:\Pylo\MCreator155\forge\eclipse\.\crash-reports\crash-2015-03-24_16.21.33-client.txt
>AL lib: (EE) alc_cleanup: 1 device not closed
>:runClient FAILED
>FAILURE: Build failed with an exception.
>* What went wrong:
>Execution failed for task ':runClient'.
>> Process 'command 'C:\Pylo\MCreator155\jdk\bin\java.exe'' finished with non-zero exit value -1
>* Try:
>Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
>BUILD FAILED
>Total time: 1 mins 34.962 secs
>C:\Pylo\MCreator155\forge>
>Task completed with return code 0 in 95732 milliseconds
>Task return code check OK!

Coolguy1260's picture
Offline
Last seen: 7 months 4 weeks ago
Joined: 11/17/2014 - 00:15
Gems: 0
oh wait, i think I know the

oh wait, i think I know the problem,
I don't have a texture!