1.7.10 Can't Export?

12 posts / 0 new
Last post
Offline
Last seen: 2 years 2 days ago
Joined: 03/23/2015 - 18:32
Gems: 0
1.7.10 Can't Export?

I keep trying to export my mod project, but it crashes every time.

This shows up on the console:

 

>BOOTING UP GRADLE...
>Data loaded, MCreator gradle console ready [ver 1.007]! [boot took 3 milliseconds]
>RIGHT click once to copy log to the clipboard or twice to clear the log.
>=========================================================================================================================
>Executing gradle command: build
>Microsoft Windows [Version 6.1.7601]
>Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
>C:\Users\Stephani\Desktop\MCreator>cd forge
>C:\Users\Stephani\Desktop\MCreator\forge>SET "JAVA_HOME=C:\Users\Stephani\Desktop\MCreator\jdk\"
>C:\Users\Stephani\Desktop\MCreator\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
>C:\Users\Stephani\Desktop\MCreator\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
>C:\Users\Stephani\Desktop\MCreator\forge>gradlew build
>****************************
> Powered By MCP:             
> Searge, ProfMobius, Fesh0r, 
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>:compileApiJava UP-TO-DATE
>:processApiResources UP-TO-DATE
>:apiClasses UP-TO-DATE
>:sourceMainJava
>FAILURE: Build failed with an exception.
>* What went wrong:
>java.io.FileNotFoundException: C:\Users\Stephani\Desktop\MCreator\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
>> C:\Users\Stephani\Desktop\MCreator\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
>BUILD FAILED
>Total time: 5.84 secs
>* Try:
>Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
 
 
 
Please help!


Offline
Last seen: 1 year 11 months ago
Joined: 03/24/2015 - 10:49
Gems: 0
I keep getting the same error

I keep getting the same error.I can't export a single mod.I don't know why but I think It might has something to do with Porblematic Mods.Anyone please help!I just started MCreator.It is brand new.How come this doesn't work too well?

Offline
Last seen: 1 year 12 months ago
Joined: 03/27/2015 - 20:20
Gems: 0
RE:I keep getting the same error

same here!!! @PyroSphere @PyroSphere

Offline
Last seen: 1 year 4 months ago
Joined: 04/04/2015 - 19:58
Gems: 0
I can't export a mod either

I can't export a mod either

Offline
Last seen: 1 year 7 months ago
Joined: 06/03/2015 - 04:26
Gems: 0
i cant either  

i cant either

 

Offline
Last seen: 9 months 1 week ago
Joined: 06/05/2015 - 15:12
Gems: 0
Well we are f@cked  

Well we are f@cked

 

Offline
Last seen: 1 week 10 hours ago
Joined: 04/12/2015 - 14:02
Gems: 1
I need help too.

I need help too.

Spoiler: Highlight to view
Maybe they can fix this in 1.5.7 update?
Offline
Last seen: 1 year 4 months ago
Joined: 06/20/2015 - 02:16
Gems: 0
Yep. same here. I rlly want

Yep. same here. I rlly want to make mods but not even ONE will just export.

It just crashes!

Offline
Last seen: 1 year 5 months ago
Joined: 06/20/2015 - 16:18
Gems: 0
Same problem!!!!!!!!!!!!!

Same problem!!!!!!!!!!!!!
ANSWER PLEASE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Offline
Last seen: 1 year 5 months ago
Joined: 06/20/2015 - 16:18
Gems: 0
I tried the service E-Mail a

I tried the service E-Mail a few hours ago.I hope they answer...

Offline
Last seen: 1 year 1 month ago
Joined: 06/21/2015 - 13:14
Gems: 0
I cant export either 

I cant export either 

Pages