Annoying lag problem

10 posts / 0 new
Last post
philipS's picture
Offline
Last seen: 1 week 3 days ago
Joined: 02/22/2015 - 11:28
Gems: 0
Annoying lag problem

Hey it's me again with an annoying problem

 

My dimension is very laggy. I dont know why. It has lava as the fluid block, but i'd created other dimension with lava and is not laggy. It has 1 mob spawning in the dimension, I tryed to removed it, but it keeps lagging.

 

Things that i've tryed:

- Change the fluid block (from lava to other block)

- Change the Biome of the dimension

- Remove the mobs that spawn in

- Remake the whole dimension

- Install Optifine and see if it helps in the fps

- Create different worlds

 

 

Please Help I really need help, I need it on my mod and I don't want to remove it! It isn't a problem from my pc because I play Minecraft with 50-60 fps (that is not very laggy, I think). HELP!

 

 

Edited by: philipS on 03/18/2015 - 13:52


philipS's picture
Offline
Last seen: 1 week 3 days ago
Joined: 02/22/2015 - 11:28
Gems: 0
If you want to check by

If you want to check by yourself download here

https://www.dropbox.com/s/pm312c7yf94bgh9/laggymod%20mcreator%20plz%20HE...

(My mod has other stuff but this is the lagged part)

philipS's picture
Offline
Last seen: 1 week 3 days ago
Joined: 02/22/2015 - 11:28
Gems: 0
If you want to check the

If you want to check the complete mod: http://mcreator.pylo.co/modification/11744/cosmos-craft

Please help!!!!

Offline
Last seen: 2 weeks 6 days ago
Joined: 02/08/2015 - 19:20
Gems: 0
RE:If you want to check the

Me too! Whenever I try to move it lags. And 2 seconds later my char. starts moving and won't stop.

philipS's picture
Offline
Last seen: 1 week 3 days ago
Joined: 02/22/2015 - 11:28
Gems: 0
I think that I discovered my

I think that I discovered my problem: I put lighting by mistake on the venus rock, so it was hard to process the light. I didn't test it yet, but I hope it solves my problem

Offline
Last seen: 1 year 8 months ago
Joined: 03/26/2015 - 19:07
Gems: 0
RE:I think that I discovered my

@philipS Hey. now i know why i had troubles with lag in my dimension

Blockbasher111's picture
Offline
Last seen: 4 months 1 week ago
Joined: 02/07/2015 - 01:20
Gems: 0
It is surprising what

It is surprising what lighting can do. I kinda had that problem once when creating a liquid that heals you. I had it spawn underground and can be picked up by a bucket, so I had it look like it was holy water. Another problem you could have is since the block used to create the terrain of Venus is nonexistent to vanilla, it may be constantly trying to find the files to the block. I found a bug with the new texture creator that sometimes the textures can get messed up with the block properties so it is trying to figure out what that file is because it does not belong in that file. I hope this helped!

philipS's picture
Offline
Last seen: 1 week 3 days ago
Joined: 02/22/2015 - 11:28
Gems: 0
RE:It is surprising what

@Blockbasher111 thanks for the help

philipS's picture
Offline
Last seen: 1 week 3 days ago
Joined: 02/22/2015 - 11:28
Gems: 0
RE:It is surprising what

@Blockbasher111 I've created other dimensions with custom blocks (non vanilla) and it works right, I think that it was just the problem of the light

SwaggyPig's picture
Offline
Last seen: 6 days 10 hours ago
Joined: 04/08/2015 - 19:50
Gems: 22
well i tried to make a slime

well i tried to make a slime block dimesnion and the same thing happened, and i guess blocks with specail characteristics make the game more laggy