Mod world spawns nothing

2 posts / 0 new
Last post
Offline
Last seen: 2 years 7 months ago
Joined: 03/09/2015 - 00:32
Gems: 0
Mod world spawns nothing

I have recently started to use MCreator and have found it nice and easy to use until testing. When I try to generate a world with my first mod attempt then the world takes a realy long time to generate and when I spawn the world is empty. I have tried a few other things around this, creating a superflat world that garanties that my ore will not be added to the generation allows the game to run fine plus i can place the ore in while in creative; mining the ore in this way makes it function the way it should allowing me to smelt it and then craft with all the tools working correct aswell. I have also tried to create a world without the mod instaled then installing it after, this allows me to play until i reach a new chunk that would have the ore spawned in it; the area loads fine this way but blocks either respawn after destruction or do not give you any items for destroying them. I have no idea how to fix this plus there is no eror message to post for help, any ideas?



philipS's picture
Offline
Last seen: 1 month 3 weeks ago
Joined: 02/22/2015 - 11:28
Gems: 6
I have exactly the same

I have exactly the same problem. I just removed it from my mod, but I'm angry, because some of my great work/ideas don't work.