I need help!!

1 post / 0 new
Offline
Last seen: 2 years 2 months ago
Joined: 03/01/2015 - 02:50
Gems: 0
I need help!!
>Executing gradle command: build
>****************************
> Powered By MCP:             
> Searge, ProfMobius, Fesh0r, 
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>:compileApiJava UP-TO-DATE
>:processApiResources UP-TO-DATE
>:apiClasses UP-TO-DATE
>:sourceMainJava UP-TO-DATE
>:compileJava
>FAILURE: Build failed with an exception.
>* What went wrong:
>Could not resolve all dependencies for configuration ':compile'.
>> Could not resolve :forgeSrc:1.7.10-10.13.2.1230.
>  Required by:
>BUILD FAILED
>      com.yourname.modid:forge:1.0
>Total time: 5.653 secs
>   > Could not GET 'https://libraries.minecraft.net//forgeSrc/1.7.10-10.13.2.1230/forgeSrc-1...'. Received status code 403 from server: Forbidden
>* Try:
>Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
 
I have tried using Factory reset. Im on mac. Any help?