My Client its not Starting!

3 posts / 0 new
Last post
GH127's picture
Offline
Last seen: 6 months 4 weeks ago
Joined: 01/16/2015 - 19:00
Gems: -1
My Client its not Starting!

I need help! Im making a rly big mod that have 68 items/tools/biomes/mobs actualy...But when i have tried to test my mod to launch the next update on the website i've got this

 

 
>****************************
> Powered By MCP:             
> Searge, ProfMobius, Fesh0r, 
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>:compileApiJava UP-TO-DATE
>:processApiResources UP-TO-DATE
>:apiClasses UP-TO-DATE
>:sourceMainJava UP-TO-DATE
>:compileJava
>:processResources UP-TO-DATE
>:classes
>:jar
>:getVersionJson
>:extractUserDev UP-TO-DATE
>:extractNatives UP-TO-DATE
>:copyNativesLegacy UP-TO-DATE
>:getAssetsIndex
>:getAssets
>:makeStart SKIPPED
>:runClient
>[16:03:59] [main/INFO] [GradleStart]: Extra: []
>[16:03:59] [main/INFO] [GradleStart]: Running with arguments: [--userProperties, {}, --accessToken, {REDACTED}, --assetIndex, 1.7.10, --assetsDir, C:/Users/Pai/.gradle/caches/minecraft/assets, --version, 1.7.10, --tweakClass, cpw.mods.fml.common.launcher.FMLTweaker, --tweakClass, net.minecraftforge.gradle.GradleStartCommon$GradleStartTweaker]
>[16:03:59] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
>[16:03:59] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
>[16:03:59] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.GradleStartCommon$GradleStartTweaker
>[16:03:59] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
>[16:03:59] [main/INFO] [FML]: Forge Mod Loader version 7.10.85.1230 for Minecraft 1.7.10 loading
>[16:03:59] [main/INFO] [FML]: Java is Java HotSpot(TM) Client VM, version 1.7.0_60, running on Windows 7:x86:6.1, installed at C:\Users\Pai\Desktop\MCreator154\jdk\jre
>[16:03:59] [main/INFO] [FML]: Managed to load a deobfuscated Minecraft name- we are in a deobfuscated environment. Skipping runtime deobfuscation
>[16:03:59] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.GradleStartCommon$GradleStartTweaker
>[16:03:59] [main/INFO] [GradleStart]: Injecting location in coremod cpw.mods.fml.relauncher.FMLCorePlugin
>[16:03:59] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.classloading.FMLForgePlugin
>[16:03:59] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
>[16:03:59] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
>[16:03:59] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
>[16:03:59] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
>[16:03:59] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
>[16:03:59] [main/ERROR] [FML]: The binary patch set is missing. Either you are in a development environment, or things are not going to work!
>[16:04:01] [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing
>[16:04:01] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
>[16:04:01] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker
>[16:04:01] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.TerminalTweaker
>[16:04:01] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.TerminalTweaker
>[16:04:01] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
>[16:04:02] [main/INFO]: Setting user: Player858
>[16:04:04] [Client thread/INFO]: LWJGL Version: 2.9.1
>[16:04:05] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization
>[16:04:05] [Client thread/INFO] [FML]: MinecraftForge v10.13.2.1230 Initialized
>[16:04:05] [Client thread/INFO] [FML]: Replaced 182 ore recipies
>[16:04:05] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization
>[16:04:05] [Client thread/INFO] [FML]: Searching C:\Users\Pai\Desktop\MCreator154\forge\eclipse\mods for mods
>[16:04:08] [Client thread/INFO] [TestEnvironmentMod]: Mod TestEnvironmentMod is missing the required element 'name'. Substituting TestEnvironmentMod
>[16:04:08] [Client thread/INFO]: Reloading ResourceManager: Default
>[16:04:08] [Client thread/INFO] [STDOUT]: [net.minecraft.client.Minecraft:displayCrashReport:388]: ---- Minecraft Crash Report ----
>// Oh - I know what I did wrong!
>Time: 10/02/15 16:04
>Description: Initializing game
>java.lang.IllegalArgumentException: Multiple entries with same key: TestEnvironmentMod=FMLMod:TestEnvironmentMod{1.0} and TestEnvironmentMod=FMLMod:TestEnvironmentMod{1.0}
> at com.google.common.collect.ImmutableMap.checkNoConflict(ImmutableMap.java:150)
> at com.google.common.collect.RegularImmutableMap.checkNoConflictInBucket(RegularImmutableMap.java:104)
> at com.google.common.collect.RegularImmutableMap.<init>(RegularImmutableMap.java:70)
> at com.google.common.collect.ImmutableMap$Builder.build(ImmutableMap.java:254)
> at com.google.common.collect.Maps.uniqueIndex(Maps.java:1166)
> at com.google.common.collect.Maps.uniqueIndex(Maps.java:1140)
> at cpw.mods.fml.common.Loader.identifyMods(Loader.java:349)
> at cpw.mods.fml.common.Loader.loadMods(Loader.java:468)
> at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:204)
> at net.minecraft.client.Minecraft.startGame(Minecraft.java:522)
> at net.minecraft.client.Minecraft.run(Minecraft.java:931)
> at net.minecraft.client.main.Main.main(Main.java:164)
> at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
> at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
> at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
> at java.lang.reflect.Method.invoke(Method.java:606)
> at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
> at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
> at net.minecraftforge.gradle.GradleStartCommon.launch(GradleStartCommon.java:78)
> at GradleStart.main(GradleStart.java:45)
>A detailed walkthrough of the error, its code path and all known details is as follows:
>---------------------------------------------------------------------------------------
>-- Head --
>Stacktrace:
> at com.google.common.collect.ImmutableMap.checkNoConflict(ImmutableMap.java:150)
> at com.google.common.collect.RegularImmutableMap.checkNoConflictInBucket(RegularImmutableMap.java:104)
> at com.google.common.collect.RegularImmutableMap.<init>(RegularImmutableMap.java:70)
> at com.google.common.collect.ImmutableMap$Builder.build(ImmutableMap.java:254)
> at com.google.common.collect.Maps.uniqueIndex(Maps.java:1166)
> at com.google.common.collect.Maps.uniqueIndex(Maps.java:1140)
> at cpw.mods.fml.common.Loader.identifyMods(Loader.java:349)
> at cpw.mods.fml.common.Loader.loadMods(Loader.java:468)
> at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:204)
> at net.minecraft.client.Minecraft.startGame(Minecraft.java:522)
>-- Initialization --
>Details:
>Stacktrace:
> at net.minecraft.client.Minecraft.run(Minecraft.java:931)
> at net.minecraft.client.main.Main.main(Main.java:164)
> at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
> at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
> at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
> at java.lang.reflect.Method.invoke(Method.java:606)
> at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
> at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
> at net.minecraftforge.gradle.GradleStartCommon.launch(GradleStartCommon.java:78)
> at GradleStart.main(GradleStart.java:45)
>-- System Details --
>Details:
> Minecraft Version: 1.7.10
> Operating System: Windows 7 (x86) version 6.1
> Java Version: 1.7.0_60, Oracle Corporation
> Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
> Memory: 22987800 bytes (21 MB) / 140513280 bytes (134 MB) up to 259522560 bytes (247 MB)
> JVM Flags: 0 total; 
> AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
> IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
> FML: MCP v9.05 FML v7.10.85.1230 Minecraft Forge 10.13.2.1230 5 mods loaded, 0 mods active
> mcp{9.05} [Minecraft Coder Pack] (minecraft.jar) 
> FML{7.10.85.1230} [Forge Mod Loader] (forgeSrc-1.7.10-10.13.2.1230.jar) 
> Forge{10.13.2.1230} [Minecraft Forge] (forgeSrc-1.7.10-10.13.2.1230.jar) 
> TestEnvironmentMod{1.0} [TestEnvironmentMod] (modid-1.0.jar) 
> TestEnvironmentMod{1.0} [TestEnvironmentMod] (modid-1.0.jar) 
> Launched Version: 1.7.10
> LWJGL: 2.9.1
> OpenGL: GeForce 210/PCIe/SSE2 GL version 3.3.0, NVIDIA Corporation
> GL Caps: Using GL 1.3 multitexturing.
>Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
>Anisotropic filtering is supported and maximum anisotropy is 16.
>Shaders are available because OpenGL 2.1 is supported.
> Is Modded: Definitely; Client brand changed to 'fml,forge'
> Type: Client (map_client.txt)
> Resource Packs: []
> Current Language: English (US)
> Profiler Position: N/A (disabled)
> Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
> Anisotropic Filtering: Off (1)
>[16:04:08] [Client thread/INFO] [STDOUT]: [net.minecraft.client.Minecraft:displayCrashReport:398]: #@!@# Game crashed! Crash report saved to: #@!@# C:\Users\Pai\Desktop\MCreator154\forge\eclipse\.\crash-reports\crash-2015-02-10_16.04.08-client.txt
>:runClient FAILED
>FAILURE: Build failed with an exception.
>* What went wrong:
>Execution failed for task ':runClient'.
>> Process 'command 'C:\Users\Pai\Desktop\MCreator154\jdk\bin\java.exe'' finished with non-zero exit value -1
>* Try:
>Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
>BUILD FAILED
>Total time: 30.047 secs
>C:\Users\Pai\Desktop\MCreator154\forge>
>Task completed with return code 0 in 30660 milliseconds
>Task return code check OK!
 
 

when this finish a black window appear and then disappear

HELP PLEASE!!!!



RealVenomsGaming's picture
Offline
Last seen: 1 year 4 months ago
Joined: 02/09/2015 - 21:46
Gems: 0
http://mcreator.pylo.si/forum
Offline
Last seen: 1 year 5 months ago
Joined: 11/30/2014 - 21:44
Gems: 0
i have the same problem

i have the same problem

this is what I see in the error that pops out java.lang.IllegalArgumentException: Multiple entries with same key: TestEnvironmentMod=FMLMod:TestEnvironmentMod{1.0} and TestEnvironmentMod=FMLMod:TestEnvironmentMod{1.0}

its basically telling that the test environment mod is trying to run twice

I been trying to find what the cause is and I'm running into dead ends