Can't make ANY mobs without error

3 posts / 0 new
Last post
Offline
Last seen: 2 years 1 month ago
Joined: 12/05/2014 - 22:24
Gems: 0
Can't make ANY mobs without error

No matter when or how I make a mob, It will give me the same error:

C:\Pylo\MCreator154\forge\build\sources\java\mod\mcreator\mcreator_bleeder.java:260: error: variable Shape2 is already defined in class ModelNew
ModelRenderer Shape2;
              ^
C:\Pylo\MCreator154\forge\build\sources\java\mod\mcreator\mcreator_bleeder.java:261: error: variable Shape2 is already defined in class ModelNew
ModelRenderer Shape2;
              ^
C:\Pylo\MCreator154\forge\build\sources\java\mod\mcreator\mcreator_bleeder.java:262: error: variable Shape2 is already defined in class ModelNew
ModelRenderer Shape2;
              ^
C:\Pylo\MCreator154\forge\build\sources\java\mod\mcreator\mcreator_bleeder.java:263: error: variable Shape2 is already defined in class ModelNew
ModelRenderer Shape2;
              ^
C:\Pylo\MCreator154\forge\build\sources\java\mod\mcreator\mcreator_bleeder.java:264: error: variable Shape2 is already defined in class ModelNew
ModelRenderer Shape2;
              ^
C:\Pylo\MCreator154\forge\build\sources\java\mod\mcreator\mcreator_bleeder.java:110: error: cannot find symbol
RenderingRegistry.registerEntityRenderingHandler(mcreator_bleeder.Entitybleeder.class, new RenderLiving(new mcreator_bleeder.ModelBleeder(), 0){protected ResourceLocation getEntityTexture(Entity par1Entity){return new ResourceLocation("Bleeder.png");}});
                                                                                                                           ^
  symbol:   class ModelBleeder
  location: class mcreator_bleeder
6 errors
 
FAILURE: Build failed with an exception.
 
* What went wrong:
Execution failed for task ':compileJava'.
> Compilation failed; see the compiler error output for details.
 
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
Edited by: Dizzlepop11 on 12/26/2014 - 07:32


Dark_Fusion's picture
Offline
Last seen: 2 months 2 weeks ago
Joined: 12/03/2014 - 21:22
Gems: 0
Try renaming the shapes in

Try renaming the shapes in the model

Offline
Last seen: 2 years 4 months ago
Joined: 10/14/2014 - 22:20
Gems: 0
That happened with me too. Do

That happened with me too. Do what Dark_Fusion said, it should work.